Scoring systems for ICU and surgical patients

vendredi 27 septembre 2002

These pages allow an easy "on line" calculation of scores used in general or specialized Intensive Care or Anesthesia. Their only purpose is the calculation of the scores, irrespectively of any judgement on their relevance or usefulness. The calculation of a risk assigned to a measured score is an epidemiologic tool, and never should be used as a single patient prevision tool. One should read on this subject : Lemeshow S, Le Gall JR. Modeling the severity of illness of ICU patients. A systems update. JAMA. 1994;272:1049-55 and the 2eme Conference de Consensus Europeenne en Reanimation et Medecine d'Urgence : Facteurs pronostiques chez les malades de reanimation.

References of original articles are given on each page.

Adults

Pediatrics

General scores

  • SAPS II and predicted mortality
  • APACHE II and predicted mortality
  • SOFA (Sequential Organ Failure Assessment)
  • MODS (Multiple Organ Dysfunction Score)
  • ODIN (Organ Dysfunctions and / or INfection)
  • MPM II (Mortality Probability Model)
    • on admission
    • 24 h, 48 h, 72 h
  • LODS (Logistic Organ Dysfunction System)
  • TRIOS (Three days Recalibrated ICU Outcome Score)

General scores

  • PRISM (Pediatric RISk of Mortality)
  • DORA (Dynamic Objective Risk Assesment)
  • PELOD (Pediatric Logistic Organ Dysfunction)
  • PIM (Paediatric Index of Mortality)
  • PIM 2 (Paediatric Index of Mortality

Specialized and Surgical Intensive Care - Preoperative evaluation

  • EUROSCORE (cardiac surgery)
  • ONTARIO (cardiac surgery)
  • System 97 score (cardiac surgery)
  • Early mortality risk in redocoronary artery surgery
  • MPM for cancer patients
  • POSSUM (Physiologic and Operative Severity Score for the enUmeration of Mortality and Morbidity) (surgery, any)
  • Portsmouth POSSUM (surgery, any)
  • IRISS score : graft failure after lung transplantation
  • Glasgow Coma Score

Specialized : Neonatal, Surgical, Meningococcal septic shock

  • CRIB II (Clinical Risk Index for Babies)
  • CRIB (Clinical Risk Index for Babies)
  • SNAP-PE (SNAP Perinatal Extension)
  • SNAP II and SNAPPE II
  • MSSS (Meningococcal Septic Shock Score)
  • GMSPS (Glasgow Meningococcal Septicaemia Prognostic Score)
  • Rotterdam Score (meningococcal septic shock)
  • Children's Coma Score (Raimondi)
  • Paediatric Coma Scale (Simpson & Reilly)

Trauma scores

  • ISS (Injury Severity Score), RTS (Revised Trauma Score), TRISS (Trauma Injury Severity Score)
  • ASCOT (A Severity Characterization Of Trauma)
  • 24-hour I.C.U. Trauma Score

Pediatric Trauma Scores

  • Pediatric Trauma Score

Therapeutic intervention, nursing ICU scores

  • TISS (Therapeutic Intervention Scoring System)
  • TISS-28 : simplified TISS

Pediatrics : therapeutic intervention, nursing ICU scores

  • NTISS : Neonatal Therapeutic Intervention Scoring System


SAPS II

(New Simplified Acute Physiology Score)

Type of admission

Chronic diseases

Glasgow (Help)

Age

Syst. Blood Pressure

Heart rate

Temperature

If MV or CPAP PaO2/FIO2(mmHg)

Urine output

Serum Urea or BUN

WBC

Potassium

Sodium

HCO3 -

Bilirubin

Definitions

SAPS II

Predicted Death Rate

Logit =
Logit = -7,7631+0,0737*(SAPS II)+0,9971*ln((SAPS II)+1)
Predicted Death Rate =e(Logit)/(1+e(Logit))

Ref : Le Gall JR et al. A new simplified acute physiology score (SAPS II) based on a European / North American multicenter study. JAMA. 1993;270:2957-63

Back to the [image] page

Back to SAPS II

Definitions

Data are collected during the first 24 hours after ICU admission

Age
Use the patient's age in years at last birthday

Heart rate
Use the worst value in 24 hours, either low or high rate; if it varied from cardiac arrest (11pts) to extreme tachycardia (7pts), assign 11points.

SBP
Use the same method as for hearth rate : eg, if it varied from 60 mmHg to 205 mmHg, assign 13 Points.

Body temperature
Use the highest temperature in °C or °F

PaO2/FiO2 ratio
If ventilated or CPAP, use the lowest value of the ratio.

Urinary output
if the patient is in the intensive care unit for less than 24 hours, make the calculation for 24 hours.

Serum urea or BUN
Use the highest value in mmol// or g/L for serum urea, in mg/dL for the serum urea nitrogen.

WBC count
Use the worst (high or low) WBC count.

Serum potassium level
Use the worst (high or low) value.

Serum Sodium level
Use the worst (high or low) value.

Serum bicarbonate level
Use the lowest value.

Bilirubin
Use the highest value in micromol/L or mg/dL

Glasgow coma score
Use the lowest value. If the patient is sedated, record the estimated Glasgow coma score before sedation.

AIDS
Yes , if HIV positive with clinical complications as pneumocystis carinii pneumonia, Kaposi's sarcoma, Lymphoma, tuberculosis or toxoplasma infection.

Hematologic malignancy
Yes, if lymphoma, acute leukemia, or multiple myeloma.

Metastatic cancer
Yes, if proven metastasis by surgery, C.T. scan or any other method.

Back to SAPS II

Back to SAPS II

Eyes Open | Verbal | Motor
Spontaneous To speech To pain Absent | Converses / Oriented Converses / Disoriented Inappropriate Incomprehensible Absent | Obeys Localizes pain Withdraws (flexion) Decorticate (flexion) rigidity Decerebrate (extension) rigidity Absent

Glasgow=


APACHE II

(Acute Physiology And Chronic Health Evaluation)

Temperature (°C)

Mean Arterial Pressure (mmHg)

Heart Rate

Respiratory Rate

If FIO2 >= 0,5 : (A-a) O2
( Help )

If FIO2 < 0,5 : PaO2

If no A.B.Gs :
Serum HCO3-(mmol/L)

Arterial pH

Serum Sodium (mmol/L)

Serum Potassium (mmol/L)

Serum Creatinine
With Acute Renal Failure

Serum Creatinine
Without Acute Renal Failure

Ht (%)

W.B.C (x103/ mm3 )

Glasgow Coma Score
(Help)

Age

Apache II

Chronic Organ Insufficiency
(Help) immuno-compromised

Predicted death rate

Logit = -3,517+( Apache II) * 0,146
Predicted Death Rate =eLogit/(1+eLogit)

Predicted death rate (Adjusted)

Logit = -3,517+( Apache II) * 0,146 + Diagnostic category weight
Predicted Death Rate =eLogit/(1+eLogit)
Diagnostic category weight (y)= (a point for decimals)

Nonoperative

y

Postoperative patients

y

y (if emergency)

Respiratory failure or insufficiency from:

Multiple trauma

-1.684

-1.081

Asthma / allergy

-2.108

Admission due to chronic cardiovascular disease

-1.376

-0.773

COPD

-0.367

Peripheral vascular surgery

-1.315

-0.712

Pulmonary edema (noncardiogenic)

-0.251

Heart valve surgery

-1.261

-0.658

Postrespiratory arrest

-0.168

Craniotomy for neoplasm

-1.245

-0.642

Aspiration / poisoning / Toxic

-0.142

Renal surgery for neoplasm

-1.204

-0.601

Pulmonary embolus

-0.128

Renal Transplant

-1.042

-0.439

Infection

0

Head trauma

-0.955

-0.352

Neoplasm

0.891

Thoracic surgery for neoplasm

-0.802

-0.199

Cardiovascular failure or insufficiency from :

Craniotomy for ICH/ SDH/ SAH

-0.788

-0.185

Hypertension

-1.798

Laminectomy and other spinal cord surgery

-0.699

-0.096

Rythm disturbance

-1.368

Hemorrhagic shock

-0.682

-0.079

Congestive heart failure.

-0.424

GI Bleeding

-0.617

-0.014

Hemorrhagic shock / hypovolemia

0.493

GI surgery for neoplasm

-0.248

0.355

Coronary artery disease

-0.191

Respiratory insufficiency

-0.140

0.463

Sepsis

0.113

GI perforation / obstruction

0.060

0.663

Post cardiac arrest

0.393

If not in one of the above, wich major vital organ system led to ICU admission post surgery

Cardiogenic shock

-0.259

Neurologic

-1.150

-0.574

Dissecting thoracic / abdomina aneurysm

0.731

Cardiovascular

-0.797

-0.194

Trauma

Respiratory

-0.610

-0.007

Multiple trauma

- 1.228

Gastro-intestinal

-0.613

-0.01

Head injury

-0.517

Metabolic / renal

-0.196

0.407

Neurologic

Seizure disorder

-0.584

ICH/ SDH/ SAH

0.723

Other

Drug overdose

-3.353

Diabetic ketoacidosis

-1.507

GI Bleeding

0.334

If not in one of the groups above, wich major organ system was the principal reason for admission:

Metabolic / renal

-0.885

Respiratory

-0.890

Neurologic

-0.759

Cardiovascular

0.470

Gastrointestinal

0.501

Ref : Knaus WA et al. APACHE II : A severity of disease classification system. Crit Care Med. 1985;13:818-29.

Return to Predicted Death Rate

Web page by : Jean-Yves Marandon , MD

and John C. Pezzullo , PhD, Associate Professor, Pharmacology and Biostatistics
Georgetown University Medical Center (USA)

Back to the [image] page

(A-a)O2 Gradient ( mmHg ) |  | (A-a)O2 Gradient ( KPa )
PaCO2 | (A-a)O2 Gradient | (A-a)O2 Gradient | PaCO2
PaO2 |  |  | PaO2
FIO2 (a point for decimals) (ex: 0.6) |  |  | FIO2 (a point for decimals) (ex: 0.6)
Formula (simplified): (A-a)O2 Gradient = (( PAtm - PH2O) * FIO2 - ( PaCO2 / Resp.Quot )) - PaO2 With R.Q =1 , PAtm =760, PH2O = 47 (A-a)O2 Gradient =(760-47)*FIO2 - PaCO2 - Pa02 |  | Formula (simplified): (A-a)O2 Gradient = (( PAtm - PH2O) * FIO2 - ( PaCO2 / Resp.Quot )) - PaO2 with RQ =1 , PAtm =100, PH2O = 6.2 (A-a)O2 Gradient =(100-6.2)*FIO2 - PaCO2 - Pa02

Return to Apache II

Eyes Open | Verbal | Motor
Spontaneous To speech To pain Absent | Converses / Oriented Converses / Disoriented Inappropriate Incomprehensible Absent | Obeys Localizes pain Withdraws (flexion) Decorticate (flexion) rigidity Decerebrate (extension) rigidity Absent
Glasgow=

Return to Apache II

Chronic Organ Insufficiency

Liver insufficiency | Cardiovascular | Respiratory | Renal | Immuno-depression
Biopsy proven cirrhosis Documented portal hypertension, Episodes of past upper GI bleeding attributed to portal hypertension Prior episodes of hepatic failure / encephalopathy / coma. | NYHA Class IV | Chronic restrictive, obstructive or vascular disease resulting in severe exercice restriction, i.e. unable to climb stairs or perform household duties. Documented chronic hypoxia, hypercapnia, secondary polycythemia , severe pulmonary hypertension (> 40 mmHg), or respirator dependency. | Receiving chronic dialysis | The patient has received therapy that suppresses resistance to infection e.g. immuno-suppression, chemotherapy, radiation, long term or recent hight dose steroids, or has a disease that is sufficiently advanced to suppress resistance to infection, e.g. leukemia, lymphoma, AIDS.

Return to Apache II


SOFA

(Sequential Organ Failure Assessment)

Respiration

Coagulation

Cardiovascular

Glasgow ( Help )

Liver(bilirubin)
Renal (creatinine or urine output)

Total SOFA= ...........
Parameters are evaluated every day.

Reference:

  • Vincent JL et al. The SOFA (Sepsis-related Organ Failure Assessment) score to describe organ dysfunction / failure. Intensive Care Med. 1996;22:707-710

Web Page: Jean-Yves Marandon
Dept. of Anesthesia. FOCH Hospital (92 Suresnes - France)

Back to the [image] page

Eyes Open | Verbal | Motor
Spontaneous To Speech To Pain Absent | Converses / Oriented Converses / Disoriented Inappropriate Incomprehensible Absent | Obeys Localizes pain Withdraws (flexion) Decorticate (flexion) rigidity Decerebrate (extension) rigidity Absent
Glasgow=

Back to SOFA


MODS

(Multiple Organ Dysfunction Score)

Respiratory (help)

Hematologic

Hépatic (Bilirubin)

Cardio-vascular (help)

Glasgow (help)

Renal (Creatinine)

Total MODS = ....... ......(Mortality)

Parameters are evaluated on admission as a prognostic indicator (possibly over the ICU stay as an outcome measure)

Ref : Marschall JC et al. Multiple Organ Dysfunction Score : a reliable descriptor of a complex clinical outcome. Crit Care med.1995;23:1638-52

Web page: Jean-Yves Marandon Centre Chirurgical Marie Lannelongue (France)

Back to the [image] page

Score | ICU Mortality | Hospital Mortality | ICU Stay
0 | 0% | 0% | 2 Days
1-4 | 1-2% | 7% | 3 Days
5-8 | 3-5% | 16% | 6 Days
9-12 | 25% | 50% | 10 Days
13-16 | 50% | 70% | 17 Days
17-20 | 75% | 82% | 21 Days
21-24 | 100% | 100% |

(Performance of the MODS in the entire study population)

Back MODS

HR

Pressure adjusted heart rate

CVP mmHg

MAP mmHg

Formula:
( HR*CVP) /MAP

Back to MODS

The PaO2 / FiO2 ratio is calculated without reference to the use of mode of mechanical ventilation and without reference to the use of PEEP.

The serum creatinine concentration is measured without reference to the use of dialysis.

Glasgow Coma Score is preferably calculated by the patient's nurse, and is scored conservatively ( for the patient receiving sedation or muscle relaxants, normal function is assumed, unless there is evidence of intrinsically altered mentation).

Eyes Open | Verbal | Motor
Spontaneous To speech To pain Absent | Converses / Oriented Converses / Disoriented Inapropriate Incomprehensible Absent | Obeys Localizes pain Withdraws (flexion) Decorticate (flexion) rigidity Decerebrate (extension) rigidity Absent

Glasgow=

Back to MODS


ODIN Score

ODIN

(Organ Dysfunctions and / or INfection)

Dysfunctions

Variables

Values (1 if yes, 0 otherwise)

Beta

Points

Respiratory

PaO2 < 60mmHg (FiO2=0,21)
or:
Need for ventilatory support

Cardiovascular
(in the absence of hypovolemia with CVP< 5 mmHg)

Systolic Arterial Pressure < 90 mmHg with signs of peripheral hypoperfusion
or :
Continuous infusion of vasopressor or inotropic agent to maintain SBP > 90 mmHg

Renal
(excluding chronic dialysis)

Serum creatinine > 300 micromol /L
or :
Urine output < 500mL/24 h or <180 mL/8 h
or :
Need for hemodialysis or peritoneal dialysis

.

Neurologic

Glasgow < 6 (in absence of sedation at any time in the day)
or :
Sudden onset of confusion or psychosis

.

Hepatic

Serum bilirubin > 100 micromol /L
or :
Alkalines phosphatases > 3 x N

.

Hematologic

Hematocrit < = 20%
o:
WBC < 2.000 /mm3
or :
Platelet Count < 40.000 /mm3

.

Infection
(with clinical evidence of infection)

2 positive blood cultures
or :
Presence of gross pus in a closed space
or :
Source of the infection determined during hospitalization or at autopsy in case of death within the 24 h

.

(Score is recorded within the first 24 hours of admission)

Predicted Death Rate :
Logit = -3.59 + Sum (values*beta)
Predicted death rate =
e(Logit) / (1 + e (Logit))

ODIN :

. ODIN = Sum (points)

Ref : Fagon JY et al. Characterization of intensive care unit patients using a model based on the presence or absence of organ dysfunctions and/or infection : the ODIN model. Intensive Care Med. 1993;19:137-44

Web page : Jean-Yves Marandon


MPM II Admission Score

MPM II-Admission

(Mortality Probability Models)

Variables ( Help )

Values (1 if yes, 0 otherwise )

Beta

Medical or unscheduled surgery admission

Metastatic neoplasm

Cirrhosis

Chronic renal insufficiency

C.P.R. prior to admission

Coma (Glasgow 3-5) ( Help )

Heart Rate > = 150

Systolic Blood Pressure < = 90 mmHg

Acute renal insufficiency

Cardiac dysrhythmia

Cerebrovascular incident

Gastrointestinal bleeding

Intracranial mass effect

Mechanical ventilation

Age

0.03057

Predicted Death rate :

... .... . . .

Logit =
Logit = Sum ( values * beta) + age * 0.03057 -5.46836
Predicted death rate = (eLogit) / (1 + eLogit)

Ref :

Lemeshow S et al. Mortality probability models (MPM II) based on an international cohort of intensive care patients. JAMA 1993;270:2478-86
Lemeshow S, Le Gall JR. Modeling the severity of illness of ICU patients. A systems update. JAMA. 1994;272:1049-55

Web Page: Jean-Yves Marandon
Dept. of Anesthesia. FOCH Hospital (92 Suresnes - France)

Back to the [image] page

Eyes Open | Verbal | Motor
Spontaneous To speech To pain Absent | Converses / Oriented Converses / Disoriented Inappropriate Incomprehensible Absent | Obeys Localizes pain Withdraws (flexion) Decorticate (flexion) rigidity Decerebrate (extension) rigidity Absent
Glasgow=

Back to MPM II admission

Back to MPM II admission

Patients excluded

- Age < 18 years
- Burn patients
- Coronary care patients
- Cardiac surgery patients

Coma or deep stupor at time of ICU admission

- not due to drug overdosage
- if patient is on paralyzing muscle relaxant, awakening from anesthesia or heavily sedated, use best judgment of the level of consciousness prior to sedation
- coma : no response to any stimulation, no twitching, no movements in extremities, no response to pain or command, Glasgow coma scale 3
- deep stupor: decorticate or decerebrate posturing; posturing is spontaneous or in response to stimulation or deep pain; posturing is not in response to commands; Glasgow coma scale 4 or 5

Heart rate at ICU admission

- heart rate >= 150 beats per minute within 1 hour before or after ICU admission

Systolic blood pressure at ICU admission

- systolic blood pressure <= 90 mm Hg within 1 hour before or after ICU admission

Chronic renal compromise or insufficiency

- elevation of serum creatinine > 2 mg/dL and documented as chronic in the medical record
- if there is the acute diagnosis on chronic renal failure, then only record yes for acute renal failure

Cirrhosis

- history of heavy alcohol use with portal hypertension and varices
- other causes of liver disease with evidence of portal hypertension and varices
- biopsy confirmation of cirrhosis

Metastatic malignant neoplasm

- stage IV carcinomas with distant metastases
- do not include involvement only of regional lymph nodes
- include if metastases are obvious by clinical assessment or confirmed by a pathology report
- do not include if metastases not obvious or if pathology report is not available at the time of ICU admission
- acute hematologic malignancies are included
- chronic leukemias are not included unless there are findings attributable to the disease or the patient is under active treatment for the leukemia. Findings include sepsis, anemia, stroke caused by clumping of white blood cells, tumor lysis syndrome with elevated uric acid following chemotherapy, pulmonary edema or lymphangiectatic form of ARDS

Acute renal failure

- acute tubular necrosis, or acute diagnosis on chronic renal failure
- prerenal azotemia is not included

Cardiac dysrhythmia

- cardiac arrhythmia, paroxysmal tachycardia, fibrillation with rapid ventricular response, second or third degree heart block
- do not include chronic and stable arrhythmias

Cerebrovascular incident

- cerebral embolism, occlusion, CVA, stroke, brain-stem infarction, cerebrovascular arteriovenous malformation (acute stroke or cerebrovascular hemorrhage, not chronic arteriovenous malformation)

Gastrointestinal bleeding

- hematemesis, melena
- a perforated ulcer does not necessarily indicate GI bleeding; may be identified by obvious "coffee grounds" in nasogastric tube
- a drop of hemoglobin by itself is not sufficient evidence of acute GI bleeding

Intracranial mass effect

- intracranial mass (abscess, tumor, hemorrhage, subdural) as identified by CT scan associated with any of the following: (1) midline shift, (2) obliteration or distortion of cerebral ventricles, (3) gross hemorrhage in cerebral ventricles or subarachnoid space, (4) visible mass > 4 cm or (5) any mass that enhances with contrast media
- if the mass effect is known within 1 hour of ICU admission, it can be indicated as yes
- CT scanning is not mandated and is only indicated for patients with major neurological insult

Age in years

- patient's age at last birthday

CPR within 24 hours prior to ICU admission

- CPR includes chest compression, defibrillation or cardiac massage
- not affected by the location where the CPR was administered

Mechanical ventilation

- patient is using a ventilator at the time of ICU admission or immediatey thereafter

Medical or unscheduled surgery admission

- do not include elective surgical patients (surgery scheduled at least 24 hours in advance) or pre-operative Swan-Ganz catheter insertion in elective surgery patients
Back to MPM II admission


MPM II Score

MPM II 24-48-72 h

(Mortality Probability Models)

Variables ( Help )

Values (1 if yes, 0 otherwise)

Beta

Date of measure

Medical or unscheduled surgery admission

Metastatic neoplasm

Cirrhosis

Creatinine > 2.0 mg/dL ( > 177 micromol/L)

Urine output < 150 mL / 8 hours

Coma (Glasgow 3-5) ( Help )

Confirmed infection

Intracranial mass effect

Mechanical ventilation

Vasoactive drugs > = 1 hour

PaO2 < 60 mmHg ( < 7.98 kPa )

Prothrombin Time > standard + 3 sec

Age

+ 0.03268

Predicted Death rate :

... .... . . .

Logit =
Logit = Sum ( values * beta) + age * 0.03268 -(5.64592 if MPM 24) - (5.392 if MPM 48) - (5.238 if MPM 72 )
Predicted Death Rate= (eLogit) / (1 + eLogit)

Ref :
Lemeshow S et coll. Mortality probability models (MPM II) based on an international cohort of intensive care patients. JAMA 1993;270:2478-86.
Lemeshow S, Le Gall JR. Modeling the severity of illness of ICU patients. A systems update. JAMA 1994;272: 1049-55

Web page: Jean-Yves Marandon Centre Chirurgical Marie Lannelongue (France)

Back to the [image] page

Eyes Open | Verbal | Motor
Spontaneous To speech To pain Absent | Converses / Oriented Converses / Disoriented Inappropriate Incomprehensible Absent | Obeys Localizes pain Withdraws (flexion) Decorticate (flexion) rigidity Decerebrate (extension) rigidity Absent
Glasgow=

Back to MPM II

Back to MPM II

Patients excluded

- Age < 18years
- Burn patients
- Coronary care patients
- Cardiac surgery patients

Coma or deep stupor at time of ICU admission

- not due to drug overdosage
- if patient is on paralyzing muscle relaxant, awakening from anesthesia or heavily sedated, use best judgment of the level of consciousness prior to sedation
- coma: no response to any stimulation, no twitching, no movements in extremities, no response to pain or command, Glasgow coma scale 3
- deep stupor: decorticate or decerebrate posturing; posturing is spontaneous or in response to stimulation or deep pain; posturing is not in response to commands; Glasgow coma scale 4 or 5

Cirrhosis

- history of heavy alcohol use with portal hypertension and varices
- other causes of liver disease with evidence of portal hypertension and varices
- biopsy confirmation of cirrhosis

Metastatic malignant neoplasm

- stage IV carcinomas with distant metastases
- do not include involvement only of regional lymph nodes
- include if metastases are obvious by clinical assessment or confirmed by a pathology report
- do not include if metastases not obvious or if pathology report is not available at the time of ICU admission
- acute hematologic malignancies are included
- chronic leukemias are not included unless there are findings attributable to the disease or the patient is under active treatment for the leukemia. Findings include sepsis, anemia, stroke caused by clumping of white blood cells, tumor lysis syndrome with elevated uric acid following chemotherapy, pulmonary edema or lymphangiectatic form of ARDS

Intracranial mass effect

- intracranial mass (abscess, tumor, hemorrhage, subdural) as identified by CT scan associated with any of the following: (1) midline shift, (2) obliteration or distortion of cerebral ventricles, (3) gross hemorrhage in cerebral ventricles or subarachnoid space, (4) visible mass > 4 cm or (5) any mass that enhances with contrast media
- if the mass effect is known within 1 hour of ICU admission, it can be indicated as yes
- CT scanning is not mandated and is only indicated for patients with major neurological insult

Age in years

- patient's age at last birthday

Mechanical ventilation

- patient is using a ventilator at the time of ICU admission or immediatey thereafter

Medical or unscheduled surgery admission

- do not include elective surgical patients (surgery scheduled at least 24 hours in advance) or pre-operative Swan-Ganz catheter insertion in elective surgery patients
Back to MPM II


LODS score

(Logistic Organ Dysfunction System)

Cardiovascular

Hematologic

Renal

HR

Systolic Blood Pressure
W.B.C.

Platelets

Serum Urea

or

Serum Urea Nitrogen

Creatinine

Urine output

Pulmonary
Neurologic
PaO2 /FiO2
Glasgow coma score
( Help )
Hepatic

Cardiovascular Score

Hematologic Score

Hepatic Score

Neurologic Score

Renal Score

Pulmonary Score
LODS Score ( Help )

Bilirubin

Prothrombin Time

Predicted Death Rate

Logit = -3.4043 + 0.4173*(LODS) . Predicted Death Rate= (eLogit) / ( 1 + eLogit)

Ref : Le Gall JR et al. The Logistic Organ Dysfunction System. A new way to assess organ dysfunction in the intensive care unit. JAMA. 1996;276:802-10

Web page by: John C. Pezzullo , PhD Associate Professor, Clinical Pharmacology and Biostatistics
Georgetown University, Washington, DC 20007 USA

and Jean-Yves Marandon Centre Chirurgical Marie Lannelongue

Back to the [image] page

Back to LODS

Variables and definitions

LODS is calculated within the first 24 hours. Each organ sytem receives points for the single variable associated with the most points.

All variables must be measured at least once. If they are not measured, they are assumed to be within the normal range for scoring purpose. If they are measured more than once in the first 24 h, the most severe value is used in calculating the score.

Neurologic system = GCS : use the lowest value; if the patient is sedated, record the estimated GCS before sedation.

Cardiovascular :

HR : use the worst value in 24 h, either low or hight rate. Assign 5 points ( HR< 30 per minute) for cardiac arrest.

SBP : use the same method as for heart rate.

Renal system :

Serum urea or serum urea nitrogen level : use the highest value.

Urine output : if the patient is in the ICU for less than 24 h, make the calculation for 24 h. If the patient is on hemodialysis, use the pretreatment values.

Pulmonary system : if ventilated or under CPAP, use the lowest value of the PaO2/FiO2 ratio. A patient who has no ventilation or CPAP during the first day is free of pulmonary dysfunction.

Hematologic system: W.B.C. : use the worst (hight or low) count that scores the highest number of points.

Back to LODS

Eyes Open | Verbal | Motor
Spontaneous To speech To pain Absent | Converses / Oriented Converses / Disoriented Inappropriate Incomprehensible Absent | Obeys Localizes pain Withdraws (flexion) Decorticate (flexion) rigidity Decerebrate (extension) rigidity Absent
Glasgow=

Back to LODS


TRIOS

(Three days Recalibrated ICU Outcome Score)

Variables (Help)

Value : 1 if yes, 0 otherwise (except for LODS and SAPS II admission)

Beta

Transfer from ward

Chronic illness

SAPS II 2-SAPS II 3 alteration

LODS 2-LODS 3 alteration

LODS on admission

0.1536

SAPS II on admission

0.0388

Predicted death rate

... .... . . .

Logit =
Logit = Sum ( values * beta) - 4.44
Predicted death rate =e(Logit) /(1+e(Logit))

SAPS II calculation

LODS calculation

Ref : Timsit JF et al. Accuracy of a composite score using daily SAPS II and LOD scores for predicting hospital mortality in ICU patients hospitalized for more than 72 h. Intensive Care Med. 2001;27:1012-1021.

Web page by : Jean-Yves Marandon Centre Chirurgical Marie Lannelongue (France)

Back to the [image] page

Back to TRIOS

Cohort study was conducted within medical and surgical ICUs.
All patients were over of 16 years of age.
The TRIO score is valid only for patients in ICU for at least 4 days.

Transfert from ward : was defined as an acute-bed-hospital stay of more than 24 hours before ICU admission.

The chronic health status : was assessed using APACHE II classification : presence of one or more chronic illness.

Liver insufficiency | Cardiovascular | Respiratory | Renal | Immuno-depression
Biopsy proven cirrhosis Documented portal hypertension, Episodes of past upper GI bleeding attributed to portal hypertension Prior episodes of hepatic failure / encephalopathy / coma. | NYHA Class IV | Chronic restrictive, obstructive or vascular disease resulting in severe exercice restriction, i.e. unable to climb stairs or perform household duties. Documented chronic hypoxia, hypercapnia, secondary polycythemia , severe pulmonary hypertension (> 40 mmHg), or respirator dependency. | Receiving chronic dialysis | The patient has received therapy that suppresses resistance to infection e.g. immuno-suppression, chemotherapy, radiation, long term or recent hight dose steroids, or has a disease that is sufficiently advanced to suppress resistance to infection, e.g. leukemia, lymphoma, AIDS.

SAPS II 2-SAPS II 3 alteration and LODS 2-LODS 3 alteration:

SAPS II 2 and LODS 2 are SAPS II and LODS measured at day 2.
SAPS II 3 and LODS 3 are SAPS II and LODS measured at day 3.
Alteration of severity scores take the value "1" when score increases and the value "0" otherwise.

Back to TRIOS


Euro SCORE

(European System for Cardiac Operative Risk Evaluation)

Variables (help)

Values

Beta (Logistic EuroSCORE)

Points (EuroSCORE)

Age (years)

.

.

Female gender

Emergency

Serum creatinine > 200 µmol/ L

L.V.E.F.

C.O.P.D.

Surgery on thoracic aorta

Extracardiac arteriopathy

Neurological dysfunction

Active endocarditis

Critical preoperative state

Unstable angina

Recent myocardial infarction (< 90 days)

Systolic PAP > 60 mmHg

Previous cardiac surgery

Postinfarct. septal rupture

Other than isolated C.A.B.G.

.Logistic EuroSCORE:

Logit = -4.789594 + Sum (beta)
+ 0.0666354 *Xi
(Xi = 1 if patient age < 60;
Xi increase by one point per year thereafter).
Predicted death Rate =
e(Logit) / (1 + e (Logit))

. EuroSCORE:

. .Euro SCORE= Sum (points)

References

  • Nashef S.A.M. et al. European system for cardiac operative risk evaluation (EuroSCORE). Eur J Cardiothorac Surg, 1999;16:9-13
     http://www.euroscore.org/9[1].pdf
  • Roques F, Michel P, Goldstone AR, Nashef SA. The logistic EuroSCORE. Eur Heart J. 2003 May;24(9):882
     http://www.euroscore.org/logistic.pdf

Web Page: Jean-Yves Marandon
Dept. of Anesthesia. FOCH Hospital (92 Suresnes - France)

Back to the [image] page

Back to EuroSCORE

Definitions

COPD : longterm use of bronchodilators or steroids for lung disease.
Extracardiac arteriopathy : any one or more of the following : claudication, carotid occlusion or > 50% stenosis, previous or planned intervention on the abdominal aorta, limb arteries or carotids.
Neurological dysfunction : disease severely affecting ambulation or day-to-day functioning.
Previous cardiac surgery : requiring opening of the pericardium.
Active endocarditis : patient still under antibiotic treatment for endocarditis at the time of surgery.
Critical preoperative state : any one or more of the following : ventricular tachycardia or fibrillation or aborted sudden death, preoperative cardiac massage, preoperative ventilation before arrival in the anaesthetic room, preoperative inotropic support, intraaortic balloon counterpulsation or preoperative acute renal failure (anuria or oliguria , 10 mL/h).
Unstable angina : rest angina requiring IV nitrates until arrival in the anaesthetic room.
Emergency : carried out on referral before the beginning of the next working day.
Surgery on thoracic aorta : for disorder of ascending, arch, or descending aorta.
Other than isolated C.A.B.G. : major cardiac procedure other than or in addition to C.A.B.G.

Back to EuroSCORE


ONTARIO Score

Sex | Age | Urgency of surgery ( Help )
Male Female | < 65 65 to 74 > 74 | Elective Urgent Emergency
Type of surgery | Ejection fraction | Repeat operation
CABG only Single Valve Complex | EF > 50% 35 to 50 % 20 to 34 % EF < 20% | No Yes
ONTARIO =

Score | Hospital Mortality | ICU lenght of stay (mean-days) | PostOp lenght of stay (mean-days)
0 | 0.25 % | 2.27 | 8.04
1 | 0.79 % | 2.39 | 8.43
2 | 1.30 % | 2.81 | 9.25
3 | 2.89 % | 2.89 | 10.35
4 | 4.59 % | 3.16 | 10.97
5 | 5.69 % | 3.31 | 11.44
6 | 8.13 % | 3.68 | 12.80
7 | 11.61 % | 4.33 | 13.14
>= 8 | 13.22 % | 5.87 | 14.51
Risk score and observed rates in validation set (6885 adults patients, 9 institutions)

Ref : Tu JV et al. Multicenter validation of a risk index for mortality, intensive care unit stay, and overall hospital length of stay after cardiac surgery. Circulation. 1995;91:677-84

Web page by : Jean-Yves Marandon Centre Chirurgical Marie Lannelongue (France)

Back to the [image] page

Back to ONTARIO

Urgency of Surgery

Urgent : surgery required within the same hospital admission (eg, unstable angina stabilized with maximal medical therapy).

Emergency : any surgery that is required within 24 hours at the time of referral (eg, postcatheterization "crash", unstable angina with hemodynamic instability).

Ejection Fraction :

Assessed by angiography or echocardiography.

Type of Surgery

Complex = multivalve or valve plus CABG.


System 97

(Predictive score for acquired adult heart surgery )

Preoperative risk factors
Logistic regression model

Bedside approximation score

eValue : 1 if yes, 0 otherwise

Beta

e

Age

< 70 70-74 75-79 > 79

Female gender

Yes No

Diabetes mellitus

Yes No

Congestive heart failure

Yes No

Left mainstem stenosis >= 50 %

Yes No

COPD

Yes No

Pulmonary hypertension

Yes No

Peripheral vascular disease

Yes No

Morbid obesity (> 1.5 ideal weight)

Yes No

Preoperative IABP

Yes No

Aortic valve : replacement

e

Aortic valve : regurgitation (endocarditis)

CABG added to valve surgery

Yes No

Neurologic disorder

Yes No

Hypertension (> 140/90 mmHg)

Yes No

Left ventricular ejection fraction

< 30 % 30-49 % > 50 %

Cardiomegaly

Yes No

Reoperation

Yes, first Yes, secondNo

Neoplasm, active

e

Acute MI within 48 h

Yes No

Renal failure

Yes No

Left ventricular aneurysm to be resected

Yes No

Ventricular tachycardia or fibrillation

Yes No

Mitral : valve replacement

Yes No

Mitral : acute regurgitation

e

Carotid disease

Yes (uni or bilateral) No

Asthma

Yes No

Failed PTCA

Yes No

Substance abuse

Yes No

Cardiogenic shock

Yes No

Pacemaker dependency

e

Cold agglutinins

Abdominal aortic aneurysm present

Yes No

Intubated

Yes No

Dialysis dependency

Yes No

Endocarditis

Treated Active No

Tricuspid valve replacement

Yes No

Cirrhosis

Yes No

Ideopathic, thrombogenic purpura

Yes No

Blood products refused

Yes No

AIDS

Approximation Score =
( Help below )

( Definitions of the risk factors are not available in the referenced paper)

Logit = - 5.1850 + sum (values * beta)
Predicted death rate within 30 days
= 1 / (1 + e-Logit)

Predicted death rate =.

Ref : Bernstein AD, Parsonnet V. Bedside estimation of risk as an aid for decision making in cardiac surgery. Ann Thorac Surg. 2000;69:823-8.

Web page by Jean-Yves Marandon Centre Chirurgical Marie Lannelongue (France)

Back to the [image] page

Back to bedside score

Approximation Score : "The logistic regression model described above was simplified to facilitate the rapid approximation of preoperative risk ... All coefficients were rounded to the nearest half-integer and multiplied by 10, and some infrequent risk factors with negative coefficients ( which occur rarely ) were omitted.
Two covariates with negative coefficients were assigned new weights on an empirical basis: refusal of blood products and repair of a ventricular defect were adjudged of equivalent risk to pulmonary hypertension and cardiogenic shock....
These empirical adjustments, based on clinical experience, were made only in low-prevalence covariates whose logistic regression coefficients had large standard errors."

Use the total score (bedside approximation) to read the estimated preoperative risk range from this plot, which shows the estimated risk of mortality together with 95% confidence limit.

Back to bedside score


Redocoronary Score

Preoperative prediction of early mortality
in redocoronary artery surgery

Variables :
Preoperative evaluation (help)

Values

Beta

Diabetes

Vascular disease

Lung disease

Between MI

Operative status

Time period (first operation)

"S" score =
"S" score = Logit = -2.89 + Sum (values*beta)

Probability of early mortality
(6 months postoperative):
.
Predicted death rate = 1/ (1 + e-Logit) e

Reference

Van Eck FM et al. Preoperative prediction of early mortality in redocoronary artery surgery. Eur J Cardiothorac Surg 2002;21:1031-6

Web Page: Jean-Yves Marandon
Dept. of Anesthesia FOCH Hospital (92 Suresnes - France)

Back to the [image] page

Methods

541 patients undergoing a first coronary reoperation from January 1987 to December 1998 at the UMC St Radboud Nijmegen, The Netherlands
Only patients with an isolated myocardial revascularization at the primary operation were included in this study.

Variables (preoperative evaluation)

Diabetes: diet-controlled, oral therapy, or insulin dependent diabetes.

Vascular disease: peripheral, abdominal vascular pathology or operation.

Lung disease: chronic obstructive pulmonary disease/history of previous lung disease.

Between MI: history of MI between the first operation and the reoperation.

Operative status:

Elective: Stable cardiac function, usualy scheduled at least 1 day prior to the surgical procedure.

Urgent: Surgery is required within 24 h after admission.

Emergency: Evolving infarction, ischemia not responding to medical therapy, or cardiogenic shock.

Time Period (First operation)

1987-1992

1993-1998

Return to score


MPM For Cancer Patients

(Mortality Probability Model)

Variables ( Help )

Value (1 if yes, 0 otherwise)

Beta

CPR before admission

Intubated at admission

Intracranial mass effect

Allogeneic BMT

Evidence of disease progression

Zubrod performance scale

Glasgow < or = 5 ( Help )

B.U.N. > 50 mg / dL

Prothrombin Time > 15 sec

Bilirubin > or= 2 mg / dL (34.2 µmol/L)

Albumin < 2.5 g / dL

S.B.P (mmHg)

-0.00688

Respiratory rate (breaths / min )

+0.03033

Platelets ( X 103)

-0.00236

Hospital days before I.C.U.

+0.21935

PaO2 (mmHg) / FI O2 Ratio

-0.00275

Predicted Death Rate

... .... . . .

Logit =
Logit = Sum ( values * beta) + 0.21935 ln( days+ 0.5) -0.43417
Predicted death rate = e(logit) / ( 1 + e (Logit) )

Ref : Groeger JS et al. Multicenter outcome study of cancer patients admitted to the Intensive Care Unit : a probability of mortality Model. J Clin Oncol 1998;16:761-70.

Web page by : Jean-Yves Marandon Centre Chirurgical Marie Lannelongue (France)

Back to the [image] page

Eyes Open | Verbal | Motor
Spontaneous To speech To pain Absent | Converses / Oriented Converses / Disoriented Inappropriate Incomprehensible Absent | Obeys Localizes pain Withdraws (flexion) Decorticate (flexion) rigidity Decerebrate (extension) rigidity Absent
Glasgow=

Back to MPM for Cancer Patients

Back to MPM for Cancer Patients

Clinical, laboratory, and physiologic variables are obtained on critically ill cancer patients at I.C.U.admission.

Patients excluded

Age < 18 years
Burn patient
Coronary patients (primary diagnosis of myocardial infarction or "rule out" myocardial infarction with no secondary diagnosis)

Zubrod Scale

Good performance status : Zubrod 0-1
Assistance required : Zubrod 2-3
Bedridden : Zubrod 4

Values for SBP, RR, Platelets, PaO2 / FiO2 ratio are default values if missing.

Back to MPM for Cancer Patients


POSSUM Score

POSSUM

(Physiologic and Operative Severity Score for the enUmeration of Mortality and Morbidity)
Age
Glasgow ( Help )
Respiratory

Urea

Pulse (beats/min)

Cardiac signs

Hb (g/dL)

W.B.C.

ECG

Potassium (mEql/L)

Sodium (mEql/L)

Systolic Blood Pressure

Physiologic Score

Operative Severity (help)
Multiple procedures
Total Blood Loss
Peritoneal soiling
Cancer
Mode of surgery
Operative Score

Predicted Morbidity Rate (Definitions are following) | Predicted Mortality Rate
x = (0.16* physiologic score)+(0.19*operative score)- 5.91 Predicted Morbidity Rate = 1/(1+ e(-x)) | y = (0.13* physiologic score)+(0.16*operative score)-7.04 Predicted Mortality Rate = 1/(1+ e(-y))

Ref : Copeland GP et al. POSSUM : a scoring system for surgical audit. Br J Surg. 1991;78: 356-60.

Morbidity : definitions

Wound haemorrhage : local haematoma requiring evacuation.
Deep haemorrhage: postoperative bleeding requiring re-exploration.
Chest infection: production of purulent sputum with positive bacteriological cultures, with or without chest radiography changes or pyrexia, or consolidation seen on chest radiograph.
Wound infection : wound cellulitis or the discharge of purulent exsudate.
Urinary infection: the presence of > 10 5 bacteria / ml with the presence of withe cells in the urine, in previously clear urine.
Deep infection: the presence of an intra-abdominal collection confirmed clinically or radiologically.
Septicaemia : positive blood culture.
Pyrexia of unknown origin : any temperature above 37° C for more than 24 h occuring after the original pyrexia following surgery (if present) had settled , for which no obvious cause could be found.
Wound dehiscence : superficial or deep wound breakdown.
Deep venous thrombosis and pulmonary embolus : when suspected, confirmed radiologically by venography or ventilation/ perfusion scanning or diagnosed at post mortem.
Cardiac failure : symptoms or signs of left ventricular or congestive cardiac failure ( alteration from preoperative measures)
Impaired renal function : arbitrarily defined as an increase in blood urea of > 5 mmol / l from preoperative levels .
Hypotension : a fall in systolic blood pressure below 90 mmHg for more than 2 H as determined by sphygmomanometry or arterial pressure transducer measurement
Respiratory failure : respiratory difficulty requiring emergency ventilation.
Anastomotic leak : discharge of bowel content via the drain, wound or abnormal orifice.

Web page by : Jean-Yves Marandon Centre Chirurgical Marie Lannelongue (France)

Back to the [image] page

Back to POSSUM

Moderate surgery : cholecystectomy, appendicectomy, mastectomy, transurethral resection of prostate
Major surgery : any laparotomy , bowel resection, cholecystectomy with choledochotomy, peripheral vascular procedure or major amputation
Major surgery + : any aortic procedure, abdominoperineal resection, pancreatic or liver resection, oesophagogastrectomy.

Eyes Open | Verbal | Motor
Spontaneous To speech To pain Absent | Converses / Oriented Converses / Disoriented Inappropriate Incomprehensible Absent | Obeys Localizes pain Withdraws (flexion) Decorticate (flexion) rigidity Decerebrate (extension) rigidity Absent
Glasgow=

Back to POSSUM


Portsmouth-POSSUM Score

Portsmouth - POSSUM

(Physiologic and Operative Severity Score for the enUmeration of Mortality and Morbidity)
Age
Glasgow ( Help )
Respiratory

Urea

Pulse (beats/min)

Cardiac signs

Hb (g/dL)

W.B.C.

ECG

Potassium (mEql/L)

Sodium (mEql/L)

Systolic Blood Pressure

Physiologic Score

Operative Severity ( Help )
Multiple procedures
Total Blood Loss
Peritoneal soiling
Cancer
Mode of surgery
Operative Score

Predicted Death Rate
R= (0.1692 * physiologic score)+(0.1550 *operative score)-9.065
Predicted Death Rate = 1 / ( 1+ e(-R) )

References :

Copeland GP et al. POSSUM : a scoring system for surgical audit. Br J Surg. 1991;78:356-360.
Prytherch DR et al. POSSUM and Portsmouth POSSUM for predicting mortality. Br J Surg. 1998;85:1217-20

Web page by : Jean-Yves Marandon Centre Chirurgical Marie Lannelongue (France)

Back to the [image] page

Back to P-POSSUM

Moderate surgery : cholecystectomy, appendicectomy, mastectomy, transurethral resection of prostate
Major surgery : any laparotomy , bowel resection, cholecystectomy with choledochotomy, peripheral vascular procedure or major amputation
Major surgery + : any aortic procedure, abdominoperineal resection, pancreatic or liver resection, oesophagogastrectomy.

Eyes Open | Verbal | Motor
Spontaneous To speech To pain Absent | Converses / Oriented Converses / Disoriented Inappropriate Incomprehensible Absent | Obeys Localizes pain Withdraws (flexion) Decorticate (flexion) rigidity Decerebrate (extension) rigidity Absent
Glasgow=

Back to P- POSSUM


IRISS score

IRISS

(Ischemia / Reperfusion Injury Severity Score)

Variables (help)

Values

Points

Graft Ischemic time

Age (patients)

PaO2 (mmHg) / FIO2

Early Hemodynamic Failure

Probability of ICU death :
.
Logit = -9.25 + (IRISS)*0.0833
Probability of ICU Death = 1/ (1 + e-Logit) e

IRISS=
IRISS = Sum (points)

Reference

Thabut G et al. Primary graft failure following lung transplantation : predictive factors of mortality . Chest 2002;121:1876-82

Web Page: Jean-Yves Marandon
Dept. of Anesthesia FOCH Hospital (92 Suresnes - France)

Back to the [image] page

Patients

259 patients who underwent Lung Transplantation (LTx) over a twelve years period (from 1988 to 2000) in two LTx centers in Paris (France).

Definitions

Primary Graft Failure (PGF) was defined by the presence of reperfusion edema with or without Early Hemodynamic Failure (EHF).

Reperfusion pulmonary edema was defined by the presence of 3 criteria : 1) radiographic infiltrate in the graft that develops within the first three days following LTx ; 2) PaO2/ FIO2 ratio < 300 in the first three days following LTx ; and 3) no evidence of bacterial infection, rejection , or atelectasis.

Graft Ischemic time : From aortic clamping ( donnor) to lung revascularization (second if sequential).

PaO2 (mmHg) / FIO2 : worst ratio within the first three days following LTx.

Early Hemodynamic Failure (EHF) was defined as the need for catecholamine agents to maintain mean systemic arterial pressure > 60 mmHg. EHF was defined as moderate (dopamine requirement > 5 µg/kg.min up to 20 µg/kg.min) or severe (requiring the use of epinephrine or norepinephrine when dopamine was ineffective).

Back to IRISS


Glasgow coma scale (adult)

Glasgow Coma Score

Eyes open | Best verbal response | Best motor response*
Spontaneously (4) To speech (3) To pain (2) None (1) | Orientated (5) Confused (4) Inappropriate words (3) Incomprehensible sounds (2) None (1) | Obeys commands (6) Localizes pain (5) Withdraws to pain (4) Flexion (abnormal) to pain (3) Extension to pain (2) none(1)
Glasgow coma scale =
*Original description of Glasgow Coma Scale (see first reference) did not distinguish "Flexion (abnormal) to pain (3 points)" and "Withdraws to pain (4 points)". Consequently, maximum score for Best motor response was 5 and maximum score for Glasgow Coma Scale was 14. Description of actual Glasgow Coma Scale first (?) appears in second reference.

References

  • Teasdale G, Jennett B. Assessment of coma and impaired consciousness. A practical scale. Lancet 1974,2:81-84.
  • Teasdale G. et al. Adding up the Glasgow Coma Score. Acta Neurochir. Suppl. 1979;28:13-6.


TRISS score

ISS - RTS - TRISS

(Injury Severity Score - Revised Trauma Score - Trauma Injury Severity Score)

Variables

Severity level (help)

Points

Head and neck

Face

Chest

Abdomen, pelvic contents

Extremity, pelvic girdle

External

ISS =
.

Respiratory rate (per min)

Systolic blood pressure (mmHg)

Glasgow coma scale (help)

RTS =
.

Age
(Pediatric cases (Ages < 15) use the blunt model for both blunt and penetrating mechanisms of injury.)

Predicted death rate (blunt)
TRISS =

Predicted death rate (penetrating)
TRISS =

ISS = Sum ((three most weighted region injury)2).
ISS equals 75 for any patient with an AIS 6 injury.

TRISS (blunt): Logit =-0.4499 + RTS*0.8085 + ISS*-0.0835 + (age.points)*-1.7430
Predicted death rate = 1/(1 + eLogit)

TRISS (penetrating): Logit =-2.5355 + RTS*0.9934 + ISS*-0.0651 + (age.points)*-1.1360
Predicted death rate = 1/(1 + eLogit)

RTS = Sum ((resp.rate.points)*0.2908; (sbp.points)*0.7326; (Glasgow.points)*0.9368)

References

  • Baker SP et al. The injury severity score: a method for describing patients with multiple injuries and evaluating emergency care. J Trauma 1974;14:187-96.
  • Champion HR et al. A Revision of the Trauma Score. J Trauma 1989;29:623-9.
  • Boyd CR et al. Evaluating Trauma Care : The TRISS Method. J Trauma 1987;27:370-8.
  • Champion HR et al. Coefficients update. J Trauma 1995 Editorial Comment. 38:94-5.

Web page by : Jean-Yves Marandon Centre Chirurgical Marie Lannelongue (France)

With help from Larry Bain , B.S.(Trianalytics.com),
Jean Marc Rosengard (w2.syronex.com/jmr/)
and Karim Brohi , BSc FRCS FRCA (Director, trauma.org)

Back to the [image] page

Definitions

The current definition of ISS as used in the TRISS model incorporates AIS 6 severity - described in the AIS Manual (AIS-90 )

Recommendations For Uniform Reporting of Data following Major Trauma - The Utstein Style (An Initiative)
International Trauma Anaesthesia and Critical Care Society (ITACCS) Initiative
 http://pdm.medicine.wisc.edu/itaccs.htm

Blunt injury : Non-penetrating, but including crush, laceration, amputation and asphyxia.
Penetrating injury : Bullet, knife, or spike.

Back to TRISS

Eyes Open | Verbal | Motor
Spontaneous To speech To pain Absent | Converses / Oriented Converses / Disoriented Inappropriate Incomprehensible Absent | Obeys Localizes pain Withdraws (flexion) Decorticate (flexion) rigidity Decerebrate (extension) rigidity Absent

Glasgow=

Back to TRISS


ASCOT score

ASCOT

(A Severity Characterization of Trauma)

. . . . . Organs ( help )

Number of AIS 3 lesions

Number of AIS 4 lesions

Number of AIS 5 lesions

Points

Head, brain, spinal cord

.

.

.

Thorax, front of the neck

.

.

.

All other body areas

.

.

.

. . . . . . RTS

Respiratory rate (per min)

Systolic blood pressure (mmHg)

Glasgow coma scale ( help )

. . . . . . Age

Predicted death rate (blunt)
=

Predicted death rate (penetrating)
=
Anatomic Profile Points = square root (((number of AIS 3 injuries) * (32)) + ((number of AIS 4 injuries) * (42)) + ((number of AIS 5 injuries) * (52)))

ASCOT (blunt): K =-1.1570 +Sum ((resp.rate.points) * 0.2810; (sbp.points) * 0.6583; (Glasgow.points) * 0.7705) +Sum ((-0.3002 * (points for AIS injuries to head, brain and spinal cord)) ; (-0.1961 * (points for AIS injuries to thorax and neck)) ; (-0.2086 * (points for AIS injuries to all other sites))) + (-0.6355 * (points for age))

Predicted death rate = 1/(1 + eK)

ASCOT (penetrating): K =-1.1350 + Sum ((resp.rate.points) * 0.3332; (sbp.points) * 0.3638; (Glasgow.points) * 0.1.0626) + Sum ((-0.3702 * (points for AIS injuries to head, brain and spinal cord)) ; (-0.2053 * (points for AIS injuries to thorax and neck)) ; (-0.3188 * (points for AIS injuries to all other sites))) + (-0.8365 * (points for age))

Predicted death rate = 1/(1 + eK)

References

  • Champion HR et al. A new characterization of injury severity. J Trauma 1990;30:539-45.
  • Champion HR et al. Improved predictions from A Severity Characterization Of Trauma (ASCOT) over Trauma and Injury Severity Score (TRISS) : results of an independant evaluation. J Trauma 1996;40:42-9.

Web page by : Jean-Yves Marandon Centre Chirurgical Marie Lannelongue (France)

With help from Larry Bain , B.S.(Trianalytics.com)

Back to the [image] page

ASCOT use three Anatomic Profile (AP) components (A, B, C). The fourth component is a summary score for all non-serious (AIS 1 or 2) injuries. It was excluded from this model.

Anatomic Profile defined by ICD-9 codes

A : Head, Brain, Spinal Cord
800, 801, 803 - Skull fx
850 to 854 - Intracranial injury
950 - Injury to optic nerves and pathways
806 - Fx of vertebral column with spinal cord injury
952 - Spinal cord injury without evidence of spinal bone injury
953 - Injury to nerve roots and spinal plexus

B : Thorax, Front of Neck
807 - Fx of rib(s), sternum, larynx, and trachea
839.61, 839.71 - Dislocation of sternum
860 - Traumatic pneumothorax and hemothorax
861 - Injury to heart / lung
862 - Injury to other intrathoracic organs
901 - Injury to blood vessels of the thorax
874 - Open wound of neck
900 - Injury to blood vessels of head and neck

C : All other serious injury (AIS >= 3)

Patient physiology is recorded on Emergency Department admission.
Patients with extremely poor or good prognoses were excluded from logistic function modeling. Table I gives design data set for blunt and penetrating injury "set-aside".

Set-Aside | Patient Description | Blunt, % Death | Penetrating, % Death
1 | AIS 6, RTS = 0 | 100 | 100
2 | MAX AIS < 6, RTS = 0 | 98,6 | 97,4
3 | AIS 6, RTS > 0 | 77,1 | 77,8
4 | MAX AIS = 1 or 2, RTS > 0 | 0,2 | 0,1
Table I

Definitions:

Blunt injury : Non-penetrating, but including crush, laceration, amputation and asphyxia.

Penetrating injury : Bullet, knife, or spike .

Back to ASCOT

Eyes Open | Verbal | Motor
Spontaneous To speech To pain Absent | Converses / Oriented Converses / Disoriented Inappropriate Incomprehensible Absent | Obeys Localizes pain Withdraws (flexion) Decorticate (flexion) rigidity Decerebrate (extension) rigidity Absent
Glasgow=

Back to ASCOT


24 h ICU score

24-hour I.C.U. Trauma Score

Variables ( help )

Values

Points

Neurologic ( help )

Pulmonary

Cardiovascular

..
Predicted Death Rate

... .. .
Logit = (-3.900) + (0.911 * (neurologic points)) + (0.588 * (pulmonary points)) + (0.468 * (cardiovascular points))
Predicted death rate = 1/(1+e(-Logit))

24 h ICU Trauma score=
Score = Sum (Points)

References

  • Vassar MJ et al. Comparison of APACHE II, TRISS, and a proposed 24-hour ICU point system for prediction of outcome in ICU trauma patients. J Trauma 1992;32:490-500.
  • Vassar MJ et al. Prediction of outcome in intensive care unit trauma patients: a multicenter study of Acute Physiology and Chronic Health Evaluation (APACHE), Trauma and Injury Severity Score (TRISS), and 24-hour intensive care unit (ICU) point system. J Trauma 1999;47:324-9.

Web page : Jean-Yves Marandon Centre Chirurgical Marie Lannelongue (France)

Back to the [image] page

Patients and variables

Patients excluded : burn injuries and less than 16 years of age .

Data are collected within the first 24 hours after ICU admission.

If a patient is admitted after the beginning of the shift when the 24 hour period is first recorded, it will be necessary to abstract intake and and output totals from a portion of the record from the second day.

The fluid balance component is not helpful in patients with isolated head injuries whose fluid intakes are restricted.

Back

Eyes Open | Verbal | Motor
Spontaneous To speech To pain Absent | Converses / Oriented Converses / Disoriented Inappropriate Incomprehensible Absent | Obeys Localizes pain Withdraws (flexion) Decorticate (flexion) rigidity Decerebrate (extension) rigidity Absent
Glasgow=

For patients who are intubated, the GCS verbal points are assigned as follows :
5 points if eye + motor = 10
3 if eye + motor = 7 or 8
1 if eye + motor <= 6

Back


TISS Score

TISS (TISS - 76)

(Therapeutic Intervention Scoring System - Update 1983)

4 points |  | 3 points
a. Cardiac arrest and/or countershock within past 48 h | yesnomnnnnn | a. Central iv hyperalimentation (includes renal, cardiac, hepatic failure fluid) | yesnomnnnn
b. Controlled ventilation with or without PEEP | yesno | b. Pacemaker on standby | yesno
c. Controlled ventilation with intermittent or continuous muscle relaxants | yesno | c. Chest tubes | yesno
d. Balloon tamponade of varices | yesno | d. IMV or assisted ventilation | yesno
e. Continuous arterial infusion | yesno | e. CPAP | yesno
f. Pulmonary artery catheter | yesno | f. Concentrated K+ infusion via central catheter | yesno
g. Atrial and/or ventricular pacing | yesno | g. Nasotracheal or orotracheal intubation | yesno
h. Hemodialysis in unstable patient | yesno | h. Blind intratracheal suctioning | yesno
i. Peritoneal dialysis | yesno | i. Complex metabolic balance (frequent intake and output) | yesno
j. Induced hypothermia | yesno | j. Multiple ABG, bleeding, and/or STAT studies (> 4 shift) | yesno
k. Pressure-activated blood infusion | yesno | k. Frequent infusion of blood products (>5 units /24 h) | yesno
l. G-suit. | yesno | l. Bolus iv medication (nonscheduled) | yesno
m. Intracranial pressure monitoring | yesno | m. Vasoactive drug infusion (1 drug) | yesno
n. Platelet transfusion | yesno | n. Continuous antiarrythmia infusions | yesno
o. IABP (Intra Aortic Balloon Pressure) | yesno | o. Cardioversion for arrythmia ( not defibrillation). | yesno
p. Emergency operative procedures (within past 24 h) | yesno | p. Hypothermia blanket | yesno
q. Lavage of acute GI bleeding | yesno | q. Arterial line | yesno
r. Emergency endoscopy or bronchoscopy | yesno | r. Acute digitalization - within 48 h | yesno
s. Vasoactive drug infusion (> 1 drug) | yesno | s. Measurement of cardiac output by any method | yesno
m |  | t. Active diuresis for fluid overload or cerebral edema | yesno
 |  | u. Active Rx for metabolic alkalosis | yesno
 |  | v. Active Rx for metabolic acidosis. | yesno
 |  | w. Emergency thora-para and peri-cardiocenteses. | yesno
 |  | x. Active anticoagulation (initial 48 h) | yesno
 |  | y. Phlebotomy for volume overload | yesno
 |  | z. Coverage with more than 2 iv antibiotics | yesno
 |  | aa. Rx of seizures or metabolic encephalopathy (within 48 h of onset) | yesno
 |  | bb. Complicated orthopedic traction | yesno
2 points |  | 1 point
a. CVP ( central venous pressure) | yesnomn | a. ECG monitoring | yesnomn
b. 2 peripheral iv catheter | yesno | b. Hourly vitals signs | yesno
c. Hemodialysis stable patient | yesno | c. 1 peripheral iv catheter | yesno
d. fresh tracheostomy (less than 48 h) | yesno | d. Chronic anticoagulation | yesno
e. Spontaneous respiration via endotracheal tube or tracheostomy (T-piece or trach mask) | yesno | e. Standard intake and output (q 24 h) | yesno
f. GI feedings | yesno | f. STAT blood tests | yesno
g. Replacement of excess fluid loss | yesno | g. Intermittent scheduled iv medications | yesno
h. Parenteral chemotherapy | yesno | h. Routine dressing changes | yesno
i. Hourly neuro vitals signs | yesno | i. Standard orthopedic traction | yesno
j. Multiple dressing changes | yesno | j. Tracheostomy care | yesno
k. Pitressin infusion iv | yesno | k. Decubitus ulcer | yesno
TISS 76 = SUM (points for activities performed)= Class = |  | l. Urinary catheter | yesno
 |  | m. Supplemental oxygen | yesno
 |  | n. Antibiotics iv (2 or less) | yesno
 |  | o. Chest physiotherapy | yesno
 |  | p. Extensive irrigations, packings or debridement of wound, fistula or colostomy | yesno
 |  | q. GI decompression | yesno
 |  | r. Peripheral hyperalimentation / Intralipid therapy | yesno

Classification

Class IV : >= 40 points
Class III : 20 - 39 points
Class II : 10 -19 points
Class I : < 10 points

TISS explanation code

4 Point Interventions : a) Point score for 2 days after more recent cardiac arrest. b) This does not mean intermittent mandatory ventilation wich is a 3-point intervention. It does mean that regardless of the internal plumbing of the ventilator, the patient's full mandatory needs are being supplied by the machine. Wether or not the patient is ineffectively breathing around the ventilator is irrelevant as long as the ventilator is providing all the patient's needed minute ventilation. d) Use Sengstaken-Blakemore or Linton tube for esophageal or gastric bleeding. e) Pitressin infusion via IMA, SMa, gastric artery catheters for control of gastrointestinal bleeding, or other intra-arterial infusion. This does nor includ standard 3 ml/h heparin flush to maintain catheter patency. g) Active pacing even if a chronic pacemaker. h) Include first 2 runs of an acute dialysis. Include chronic dialysis in patient whose medical situation now renders dialysis instable. j) Continuous or intermittent cooling to achieve body temperature less than 33°C. k) Use of a blood pump or manual pumping of blood in the patient who requires rapid blood replacement. p) May even be the initial emergency operative procedure - precludes diagnostics tests, i.e. angiography, CT scan.
3 Point Interventions : d) The patient is supplying some of his own venlatory needs. g) Not a daily point score. Patient must have been intubated in the ICU (elective or emergency) within previous 24 h. i) Measurement of intake/output above and beyond the normal 24 h routine. Frequent adjustment of intake according to total output. x) Includes Rheomacrodex. bb) For example, Strykerframe, CircOlectric.
2 Point Interventions : g) Replacement of clear fluids over and above the ordered maintenance level.
1 Point Interventions : k) Must have a decubitus ulcer. Does not include preventive therapy.

General guidelines for use of TISS

1) Data should be collected at the same time each day, preferably in the morning and by the same observer.
2) A TISS item should be checked if it was performed at any time during the previous 24 h.
3) When the patient is discharged from the ICU, we recommend a discharge TISS that reflects the previous shift or 8 h period.
4) Total TISS points should decrease as the patient improves. Conversely, one can safely assume that if TISS points increase, more interventions or more intensive care is being delivered to the patient indicating deterioration of the patient's condition. Therefore, if the TISS points are rising while the patient is, in fact, improving or vice versa, check for errors because interventions may have been added inappropriately. A simple question to the patient's nurse concerning the patient's current status is helpful.
5) Many interventions are interrelated and can be automatically eliminated from consideration. For example, if the patient was extubated for previous 24 h, any intervention related to an intubated patient such as controlled ventilation will not apply.
6) When several related intervention are applied within the same 24 h, only award 1 set of points for the maximum intervention. For example, if a patient was on controlled ventilation (4 points), then paced on IMV (3 points), to CPAP (3 points), to T-piece (2 points), and then extubated all within the same 24 h period, assign only 4 points (for controlled ventilation), the maximum intervention offered.
7) Though not essential, we recommend that TISS data collectors have a critical care nursing background. they can easily identify the interventions and make the appropriate associations within and between categories. Collection time is minimized and results are reproducible.

Reference

Keene AR and al. Therapeutic Intervention Scoring System : Update 1983. Crit Care Med. 1983:11,1-3.

Web page: Jean-Yves Marandon

Back to the [image] page


TISS-28

(Therapeutic Intervention Scoring System-28 )

Basic Activities | Points | mnmnnnmnnnm |  | Ventilatory Support | Points | mnmnnnmnnnm
Standard monitoring. Hourly vital signs, regular registration and calculation of fluid balance. | 5 | yesno mnnn |  | Mechanical ventilation. Any form of mechanical or assisted ventilation with or without PEEP; with or without muscle relaxants; spontaneous breathing with PEEP). | 5 | yes | no
Laboratory. Biochemical and microbiological investigations. | 1 | yesno |  | Supplementary ventilatory support. Breathing spontaneously through endotracheal tube without PEEP; supplementary oxygen by any method except if mechanical ventilation parameters apply. | 2 | yes
Single medication, any route (IV, PO, IM, etc.). | 2 | yes | no | Care of artificial airways. Endotracheal tube or tracheostoma. | 1 | yesno
Multiple intravenous medications (more than 1 drug, single shots, or continuously) | 3 | yes |  | Treatment for improving lung function. Thorax physiotherapy, incentive spirometry, inhalation therapy, intratracheal suctioning. | 1 | yesno
Routine dressing changes. Care and prevention of decubitus and daily dressing change. | 1 | yesno |  | Renal Support
Frequent dressing changes (at least one time per each nursing shift) and/or extensive wound care | 1 | yesno |  | Hemofiltration techniques. Dialytic techniques. | 3 | yesno
Care of drains. All (except gastric tube). | 3 | yesno |  | Quantitative urine output measurement. | 2 | yesno
Cardiovascular Support |  |  |  | Active diuresis (e.g. furosemid > 0.5 mg/kg/day for overload). | 3 | yesno mn
Single vasoactive medication. Any vasoactive drug. | 3 | yes | no | Neurologic Support
Multiple vasoactive medications. More than1 vasoactive drug, disregard type and dose. | 4 | yes |  | Measurement of intracranial pressure. | 4 | yesno
Intravenous replacement of large fluid losses. Fluid replacement > 3 liters per square meter per day, disregard type of fluid administered. | 4 | yesno |  | Metabolic Support
Peripheral arterial catheter. | 5 | yesno |  | Treatment of complicated metabolic acidosis/alkalosis. | 4 | yesno
Left atrium monitoring. Pulmonary artery flotation catheter with or without cardiac output measurement. | 8 | yesno |  | Intravenous hyperalimentation | 3 | yesno
Central venous line. | 2 | yesno |  | Enteral feeding. Through gastric tube or other GI route (e.g. jejunostomy). | 2 | yesno
Cardiopulmonary resuscitation after arrest in the past 24 hours (single precordial percussion not included) | 3 | yesno |  | TISS-28 = TISS-28 = SUM (points for activities performed) Time of nurse's care = (One TISS-28 point equals 10.6 minutes of each 8 h nurse's shift) TISS-76 correlation = (Correlation beetwen TISS-28 and TISS-76: r = 0.93, r2 = 0.86) (TISS-28) = 3.33 + 0.97* (TISS-76)
Specific Interventions
Single specific interventions in the ICU. Naso or orotracheal intubation, introduction of a pacemaker, cardioversion, endoscopies, emergency surgery in the past 24 hours, gastric lavage. Routine interventions without consequences to the clinical condition of the patient, such as radiographs, echography, EKG, dressings or introduction of venous or arterial catheters, are not included. | 3 | yes | no
Multiple specific interventions in the ICU. More than one, as described above. | 5 | yes
Specific interventions outside of ICU. Surgery or diagnostic procedures. | 5 | yesno

Criteria of exclusion are applied in four conditions :

  • "Multiple intravenous medications" excludes "Single medication";
  • "Mechanical ventilation" excludes " Supplementary ventilatory support";
  • "Multiple vasoactive medications" excludes "Single vasoactive medication";
  • "Multiple specific interventions in the ICU" excludes "Single specific interventions in the ICU "

References

  • Miranda DR et al. Simplified Therapeutic Intervention Scoring System : the TISS-28 items. Results from a multicenter study. Crit Care Med. 1996;24:64-73.
  • Moreno R, Morais P. Validation of the simplified therapeutic intervention scoring system on an independent database. Intensive Care Med. 1997;23:640-644.

Web page: Jean-Yves Marandon


PRISM Score

PRISM

(Pediatric RIsk of Mortality)

Systolic Blood Pressure (mmHg)

Diastolic Blood Pressure (mmHg)

Heart Rate (beats/ min)

Respiratory Rate (breaths/ min)

Pa O2 / FI O2 (mmHg)

Pa CO2 (mmHg)

PT / PTT

Total Bilirubin

Calcium

Potassium (mEq/L)

Glucose

HCO3- (mEq/L)

Pupillary Reactions

PRISM

Glasgow ( Help)

(Data are collected during the first 24 hours after I.C.U. admission)

Predicted Death Rate

Postoperative (cardiac surgery excluded)
Predicted Death Rate

Age in months=

Logit = (0,207*PRISM-(0,005*(age in months))-0,433*1(if postoperative )-4,782
Predicted Death Rate = elogit/ (1+elogit)

Reference

  • Pollack MM et al. Pediatric Risk of Mortality score. Crit Care Med 1988;16:1110-6

Web page : Jean-Yves Marandon
Centre Chirurgical Marie Lannelongue (France)

Back to the [image] page

Eyes Open | Verbal | Motor
Spontaneous To speech To pain Absent | Converses / Oriented Converses / Disoriented Inappropriate Incomprehensible Absent | Obeys Localizes pain Withdraws (flexion) Decorticate (flexion) rigidity Decerebrate(extension) rigidity Absent
Glasgow=

Back to PRISM


DORA Score

(Dynamic Objective Risk Assesment)

PRISM on admission

Predicted mortality within the next 24 h
=

PRISM from previous day

DORA = h h h

DORA = -6.791 + (0.154 * (PRISM J-1)) + (0.053 * (PRISM admission))
Predicted Mortality = e(DORA) / (1 + e(DORA))

Particular case : Day = Admission + 1

PRISM on admission vkvvk

Predicted mortality within the next 24 H

DORA = h kb vk

DORA = -6.427 + (0.160 * (PRISM))
Predicted Mortality= e(DORA) / (1 + e(DORA))

Ref : Ruttimann UE, Pollack MM. Objective assessment of changing mortality risks in pediatric intensive care patient. Crit Care Med 1991;19:474-83

Web page by : Jean-Yves Marandon Centre Chirurgical Marie Lannelongue (France)


PELOD Score

(Pediatric Logistic Organ Dysfunction)

Cardiovascular

Neurologic

Hepatic

HR

Systolic Blood Pressure (mmHg)

Glasgow (help)

Pupillary reactions

SGOT

Prothrombin Time or INR

Pulmonary

Hematologic

Pulmonary score

Cardiovascular score

Hepatic score

Neurologic score

Renal score

Hematologic score

PELOD Score ( help )

Predicted death rate

PaO2 /FiO2

PaCO2

Mechanical Ventilation

WBC

Platelets

Renal

Creatinine

Logit = -7.64 + 0.30*(PELOD ) . Predicted death rate = 1 / (1 + e-Logit)

References

  • Leteurtre S. et al. Development of a pediatric multiple organ dysfunction score : use of two strategies. Med Decis Making 1999;19:399-410
  • Leteurtre S. et al. Validation of the paediatric logistic organ dysfunction (PELOD) score: prospective, observational, multicentre study. Lancet. 2003 Jul 19;362(9379):192-7

Web Page: Jean-Yves Marandon
Dept. of Anesthesia. FOCH Hospital (92 Suresnes- France)

Back to the [image] page

Back to PELOD

When the variable is measured more than once in the 24 hours, the most severe value is used in calculating the score (measures at admission, possibly repeated each day)

PELOD score add the individuals Organ Dysfunction scores.

As exist logical operators (and / or), score for each organ is not the sum of each value.

Neurologic : Use the lowest value. If the patient is sedated, record the estimated GCS before sedation

Pulmonary : ABGs are recorded without reference to the mode of ventilation .

FIO2 : Fraction of inspired O2

Ventilation : The use of mask ventilation was not considered to be mechanical ventilation.

Bilirubin: Abnormal values of bilirubin were not considered in neonates ( < 1 month).

Eyes Open | Verbal | Motor
Spontaneous To speech To pain Absent | Converses / Oriented Converses / Disoriented Inapropriate Incomprehensible Absent | Obeys Localizes pain Withdraws (flexion) Decorticate (flexion) rigidity Decerebrate (extension) rigidity Absent

Glasgow=

Back to PELOD


P.I.M.

(Paediatric Index of Mortality)

Variables (help)

Values (1 if Yes, 0 otherwise)

Beta

Elective admission (help)

Underlying condition (help)

Response of pupils to bright light
(> 3 mm and both fixed)

Mechanical ventilation
(at any time during first hour in ICU)

Systolic Blood Pressure (mmHg)

0.021

Base excess (mmHg)
(arterial or capillary blood)

0.071

FiO2 (%) / PaO2 (mmHg)

0.415

..
Predicted Death Rate : .
(help)

... .. .
Logit = (-4.873) + (values * Beta) + (0.021 * (absolute(SBP-120))) + (0.071 * (absolute base excess)) + (0.415 * (FiO2/PaO2))
Predicted death rate = eLogit/ (1+eLogit)

References

  • F. Shann et al. Paediatric index of mortality (PIM) : a mortality prediction model for children in intensive care. Intensive Care Med. 1997;23:201-7.
  • G.A. Pearson et al. Calibration of the paediatric index of mortality in UK paediatric intensive care units. Arch Dis Child. 2001;84:125-128.

Web page : Jean-Yves Marandon

Back to the [image] page

Help

PIM is calculated from information collected at the time a child is admitted to ICU.
Because PIM describes how ill the child was at the time intensive care was started, the observations to be recorded are those made at or about the time of first face-to-face (not telephone) contact between the patient and a doctor from intensive care unit (or a doctor from a specialist paediatric transport team).
Use the first value of each variable measured within the period from the time of first contact to one hour after arrival in ICU. The first contact may be in ICU, or emergency department, or a ward in your own hospital, or in another hospital (e.g. on a retrieval).
The pupils' reactions to light are used as an index of brain function; do not record an abnormal finding if this is probably caused by drugs, toxins or local injury to the eye.
If information is missing (e.g. base excess not measured), record zero (except for systolic blood pressure, which should be recorded as 120); PIM assumes that missing values are normal (eg that the base excess is 0 if it is not measured).

Common mistakes in collecting PIM data

1. Do not to over-diagnose the specified conditions - if there is any doubt, do not record a specified condition. For example: do not code cerebral haemorrhage for intracerebral bleeding associated with trauma ; impaired cardiac function associated with sepsis or surgery should not be coded as cardiomyopathy ; Downs Syndrome should not be coded as IQ <35 ; and a static disability should not be coded as neurodegenerative (even if it is severe) unless there is progressive ongoing loss of milestones.

2. You should record the first value of each variable from the time of first contact up to one hour after arrival in your ICU (not the worst value).

3. If a variable is not measured within one hour of admission to ICU it should be coded as missing (for example, if the first blood gas is not done until two hours after admission, the base excess and PaO2 should both be coded as missing). Missing data is treated as being normal when PIM is calculated.

4. The PIM equation is used to calculate the PIM logit. If any information is missing, that variable should add nothing to the PIM logit. For example, if the PaO2 or the FiO2 is missing, the value of "0.415 x 100 x FiO2 / PaO2" should be set to zero.

5. Record the FiO2 being given at the same time that the first PaO2 is measured (that is, both the FiO2 and PaO2 that you record must relate to the same time).

6. Read very carefully the definition, "booked [pre-arranged] admission to ICU after elective surgery; or elective admission for a procedure (e.g. insertion of a central line), or monitoring, or review of home ventilation.

7. The pupils are only recorded as fixed if both are >3 mm, and both are fixed, and the finding is not caused by drugs or toxins or direct injury to the eye.

8. If systolic blood pressure is not measured in the first hour, record 120 - do not record zero.

9. Randomly sample about every 20th admission to your ICU and get another person to collect the PIM data independently a second time, so that you can check the accuracy of your data.

10. You should include all admissions to your ICU, not just selected cases.

Back

Interpretation of PIM

PIM should only be applied to groups of patients. It should not be used to make decisions about the management of individual patients, or even to describe individual patients.

PIM predicts about 40% fewer deaths than the old PRISM II (so your ICU will not look as good with PIM). PIM was developed using data from seven large tertiary PICUs in Australia (almost all ventilated children in Australia are looked after in one of these units) and a large PICU in the UK, where the standard of care is high. PRISM II is based on data collected in 1984-85 (and outcomes have improved since then), and PRISM uses the worst results in the first 24 hours in ICU - because about 45% of deaths occur in this period, PRISM will tend to make children who die look sicker.

If PIM does not predict the correct number of deaths in your unit, this may be because the score does not work well in your environment, or because the standard of care in your unit is better or worse than in Australia. Some PICUs have changed the PIM formula so that it predicts outcomes better for their patients. This defeats one of the main purposes of the score, which is to allow you to compare your performance with that of the Australian and UK units that developed it (but you can still use it to look at trends in your own unit over time).

Back

Elective admission

Booked admission to ICU after elective surgery; or elective admission for a procedure (e.g. insertion of a central line), or monitoring, or review of home ventilation.

Underlying condition

[1] Cardiac arrest out of hospital
[2] Severe combined immune deficiency
[3] Leukaemia/lymphoma after first induction
[4] Spontaneous cerebral haemorrhage from aneurysm or AV malformation
[5] Cardiomyopathy or myocarditis
[6] Hypoplastic left heart syndrome
[7] HIV infection
[8] IQ <35, worse than Down's
[9] A neurodegenerative disorder (progressive ongoing loss of milestones)

Back


PIM 2

(Paediatric Index of Mortality)

Variables ( help )

Values (1 if Yes, 0 otherwise)

Beta

Elective admission

Recovery post procedure

Cardiac bypass

High risk diagnosis

Low risk diagnosis

No response of pupils to bright light
(> 3 mm and both fixed)

Mechanical ventilation
(at any time during first hour in ICU)

Systolic Blood Pressure (mmHg)

0.01395

Base Excess (mmHg)
(arterial or capillary blood)

0.1040

FiO2*100/ PaO2 (mmHg)

0.2888

..
Predicted Death Rate : .

... .. .
Logit = (-4.8841) + (values * Beta) + (0.01395 * (absolute(SBP-120))) + (0.1040 * (absolute base excess)) + (0.2888 * (100*FiO2/PaO2))
Predicted death rate = eLogit/ (1+eLogit)

Reference

  • A. Slater et al. PIM 2 : a revised version of the Paediatric Index of Mortality. Intensive Care Med 2003 ;29:278-85.

Web page : Jean-Yves Marandon
Dept. of Anesthesia. Foch Hospital ( 92 Suresnes - France)

Back to the [image] page

Help

PIM2 is calculated from the information collected at the time a child is admitted to your ICU. Because PIM2 describes how ill the child was at the time you started intensive care, the observations to be recorded are those made at or about the time of first face-to-face (not telephone) contact between the patient and a doctor from your intensive care unit (or a doctor from a specialist paediatric transport team). Use the first value of each variable measured within the period from the time of first contact to 1 h after arrival in your ICU. The first contact may be in your ICU, your emergency department, a ward in your own hospital, or in another hospital (e.g.on a retrieval). If information is missing (e.g. Base Excess is not measured) record zero, except for systolic blood pressure, which should be recorded as 120. Include all children admitted to your ICU (consecutive admissions).

1. Systolic blood pressure, mmHg (unknown=120)1
2. Pupillary reactions to bright light (>3 mm and both fixed=1, other or unknown=0)2
3. PaO2, mmHg (unknown=0), FIO2 at the time of PaO2 if oxygen via ETT or headbox (unknown=0)
4. Base Excess in arterial or capillary blood, mmol/l (unknown=0)
5. Mechanical ventilation at any time during the first hour in ICU (no=0, yes=1)3
6. Elective admission to ICU (no=0, yes=1)4
7. Recovery from surgery or a procedure is the main reason for ICU admission (no=0,yes=1)5
8. Admitted following cardiac bypass (no=0, yes=1)6
9. High risk diagnosis. Record the number in brackets. If in doubt record 0.

[0] None
[1] Cardiac arrest preceding ICU admission 7
[2] Severe combined immune deficiency
[3] Leukaemia or lymphoma after first induction
[4] Spontaneous cerebral haemorrhage 8
[5] Cardiomyopathy or myocarditis
[6] Hypoplastic left heart syndrome 9
[7] HIV infection
[8] Liver failure is the main reason for ICU admission 10
[9] Neuro-degenerative disorder 11

10. Low risk diagnosis. Record the number in brackets. If in doubt record 0.

[0] None
[1] Asthma is the main reason for ICU admission
[2] Bronchiolitis is the main reason for ICU admission 12
[3] Croup is the main reason for ICU admission
[4] Obstructive sleep apnoea is the main reason for ICU admission 13
[5] Diabetic keto-acidosis is the main reason for ICU admission

Coding rules. These rules must be followed carefully for PIM2 to perform reliably :

1. Record SBP as 0 if the patient is in cardiac arrest, record 30 if the patient is shocked and the blood pressure is so low that it cannot be measured.

2. Pupillary reactions to bright light are used as an index of brain function. Do not record an abnormal finding if this is due to drugs, toxins or local eye injury.

3. Mechanical ventilation includes mask or nasal CPAP or BiPAP or negative pressure ventilation.

4. Elective admission.Include admission after elective surgery or admission for an elective procedure (e.g. insertion of a central line), or elective monitoring, or review of home ventilation. An ICU admission or an operation is considered elective if it could be post poned for more than 6 h without adverse effect.

5. Recovery from surgery or procedure includes a radiology procedure or cardiac catheter. Do not include patients admitted from the operating theatre where recovery from surgery is not the main reason for ICU admission (e.g.a patient with a head injury who is admitted from theatre after insertion of an ICP monitor; in this patient the main reason for ICU admission is the head injury).

6. Cardiac bypass. These patients must also be coded as recovery from surgery.

7. Cardiac arrest preceding ICU admission includes both in-hospital and out-of-hospital arrests. Requires either documented absent pulse or the requirement for external cardiac compression. Do not include past history of cardiac arrest.

8. Cerebral haemorrhage must be spontaneous (e.g. from aneurysm or AV malformation). Do not include traumatic cerebral haemorrhage or intracranial haemorrhage that is not intracerebral (e.g.subdural haemorrhage).

9. Hypoplastic left heart syndrome. Any age, but include only cases where a Norwood procedure or equivalent is or was required in the neonatal period to sustain life.

10. Liver failure acute or chronic must be the main reason for ICU admission.Include patients admitted for recovery following liver transplantation for acute or chronic liver failure.

11. Neuro-degenerative disorder. Requires a history of progressive loss of milestones or a diagnosis where this will inevitably occur.

12. Bronchiolitis. Include children who present either with respiratory distress or central apnoea where the clinical diagnosis is bronchiolitis.

13. Obstructive sleep apnoea. Include patients admitted following adenoidectomy and/or tonsillectomy in whom obstructive sleep apnoea is the main reason for ICU admission (and code as recovery from surgery).

Back


CRIB 2

CRIB II

(Clinical Risk Index for Babies)

Variables

Values

Points (help)

Male infants

Gestation (weeks)

Birthweight (g) (enter the value)

..

Female infants

Gestation (weeks)

Birthweight (g) (enter the value)

..

. .

Temperature at admission (°C)

Base excess (mmol/L)

..

Predicted Death Rate :

Logit = -6.476 + 0.45 * CRIB II
Predicted death rate = eLogit/ (1+eLogit)

Total CRIB II score :

Total CRIB II score = Sum (points)
The range of possible CRIB II score is 0 to 27

Reference

  • G. Parry et al. CRIB II : an update of the Clinical Risk Index for Babies score. Lancet 2003;361(9371):1789-91

Web page : Jean-Yves Marandon
Dept. of Anesthesia. Foch Hospital (92 Suresnes - France)

Back to the [image] page

Back

Male infants
2751 to 3000 |  |  |  |  |  |  |  |  |  |  | 0
2501 to 2750 |  |  |  |  |  |  |  |  |  | 1 | 0
2251 to 2500 |  |  |  |  |  |  |  |  | 3 | 0 | 0
2001 to 2250 |  |  |  |  |  |  |  |  | 2 | 0 | 0
1751 to 2000 |  |  |  |  |  |  |  | 3 | 1 | 0 | 0
1501 to 1750 |  |  |  |  |  | 6 | 5 | 3 | 2 | 1 | 0
1251 to 1500 |  |  |  |  | 8 | 6 | 5 | 3 | 3 | 2 | 1
1001 to 1250 |  | 12 | 10 | 9 | 8 | 7 | 6 | 5 | 4 | 3 | 3
751 to 1000 |  | 12 | 11 | 10 | 8 | 7 | 7 | 6 | 6 | 6 | 6
501 to 750 | 14 | 13 | 12 | 11 | 10 | 9 | 8 | 8 | 8 | 8 |
251 to 500 | 15 | 14 | 13 | 12 | 11 | 10 | 10 |  |  |  |
 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32

Female infants
2751 to 3000 |  |  |  |  |  |  |  |  |  |  | 0
2501 to 2750 |  |  |  |  |  |  |  |  |  | 1 | 0
2251 to 2500 |  |  |  |  |  |  |  |  | 2 | 0 | 0
2001 to 2250 |  |  |  |  |  |  |  |  | 1 | 0 | 0
1751 to 2000 |  |  |  |  |  |  |  | 3 | 1 | 0 | 0
1501 to 1750 |  |  |  |  |  | 6 | 4 | 3 | 1 | 0 | 0
1251 to 1500 |  |  |  |  | 7 | 5 | 4 | 3 | 2 | 1 | 1
1001 to 1250 |  | 11 | 10 | 8 | 7 | 6 | 5 | 4 | 3 | 3 | 3
751 to 1000 |  | 11 | 10 | 9 | 8 | 7 | 6 | 5 | 5 | 5 | 5
501 to 750 | 13 | 12 | 11 | 10 | 9 | 8 | 8 | 7 | 7 | 7 |
251 to 500 | 14 | 13 | 12 | 11 | 11 | 10 | 10 |  |  |  |
 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32

Birthweight ( g) and gestation ( weeks)

<= 29.6 | 5
29.7 to 31.2 | 4
31.3 to 32.8 | 3
32.9 to 34.4 | 2
34.5 to 36 | 1
36.1 to 37.5 | 0
37.6 to 39.1 | 1
39.2 to 40.7 | 2
>=40.8 | 3

Temperature at admission ( °C)

< -26 | 7
-26 to -23 | 6
-22 to -18 | 5
-17 to -13 | 4
-12 to -8 | 3
-7 to -3 | 2
-2 to 2 | 1
>= 3 | 0

Base excess ( mmol/L)

Back


CRIB Score

CRIB

(Clinical Risk Index for Babies)

Birthweight (g)

Gestation (wk)

Congenital malformation
(excluding inevitably lethal malformation)

> 1350
851-1350
701-850
< or = 700

> 24
< or = 24

None
Not acutely life-threatening
Acutely life-threatening

Maximal Base Excess in first 12 h (mmol/L)

Minimum appropriate FIO2 in first 12 h
(TcPO2 or PaO2 = 6.7-10.7 kPa or SaO2 = 88-95%)

Maximum appropriate FIO2 in first 12 h
(TcPO2 or PaO2 = 6.7-10.7 kPa or SaO2 = 88-95%)

> - 7
- 7 to - 9.9
- 10 to -14.9
< or = - 15

< = 0.4
0.41 - 0.60
0.61 - 0.90
0.91 - 1.00

< = 0.4
0.41 - 0.80
0.81 - 0.90
0.91 - 1.00

Total CRIB: points

Measure during the first 12 h. Infants of birthweight 1550 g or less or gestational age less than 31 weeks.

Reference :

  • The International Neonatal Network. The CRIB (Clinical Risk Index for Babies) score: a tool for assessing initial neonatal risk and comparing performance of neonatal intensive care units. Lancet 1993;342 : 193-98

Web page : Jean-Yves Marandon
Dept. of Anesthesia. Foch Hospital (92 Suresnes - France)

Back to the [image] page


SNAP-PE

(Score for Neonatal Acute Physiology - Perinatal Extension)

Mean B.P. (mmHg), maximum

Mean B.P. (mmHg), minimum

Temperature

Heart Rate, maximum

Heart Rate, minimum

Respiratory rate

PaO2 (mmHg)

PaO2/ FIO2 (FIO2 in %)

PaCO2 (mmHg)

Oxygenation Index (help)

Hematocrit , maximum

Hematocrit , minimum

W.B.C. (/ microL)

Immatures Ratio (help)

Absolute neutrophils

Platelets (/ microL)

B.U.N.

Creatinine

Urine Output (mL/kg/h)

Indirect Bilirubin

Direct Bilirubin

Sodium (mEq/L) maximum

Sodium (mEq/L) minimum

Stool Guaiac

Potassium (mEq/L) maximum

Potassium (mEq/L) minimum

Glucose maximum

Bicarbonate (mEq/L) maximum

Bicarbonate (mEq/L) minimum

Glucose minimum

Calcium (Ionised, max)

Calcium (Total, max)

Serum pH

Calcium (Ionised, min)

Calcium (Total, min)

SNAP

=

Apnea

Seizures

Perinatal Extension

Birth weight

Predicted death rate

=

Birth weight
g

logit = -14.6889 +(8.6774 * (1/ (birthweight in kilograms))) +(1.4414 * (1 if Apgar at 5 minutes < 7, 0 if Apgar >= 7) + (1.0898 * (1 if <5th% for gestational age, 0 if >= 5th% for gestational age) + (0.7422 * (SNAP) * (1 if SNAP <= 15, 0 if SNAP > 15)) + (0.6251 * (SNAP) * (1 if SNAP >= 16 and <=20, 0 if SNAP < 16 or > 20)) +(0.4674 * (SNAP) * (1 if SNAP >= 21 and <=27, 0 if SNAP < 21 or > 27)) + (0.4073 * (SNAP) * (1 if SNAP >= 28, 0 if SNAP < 28 )) - (0.5429 * (SNAP/birthweight) * (1 if SNAP <= 15, 0 if SNAP > 15)) -(0.4088 * (SNAP/birthweight) * (1 if SNAP >= 16 and <=20, 0 if SNAP < 16 or > 20)) -(0.2809 * (SNAP/birthweight) * (1 if SNAP >= 21 and <=27, 0 if SNAP < 21 or > 27)) - (0.2399 * (SNAP/birthweight) * (1 if SNAP >= 28, 0 if SNAP < 28 ))

Predicted Death Rate= e(logit) / (1 + e(logit))

Apgar Score at 5 min

Small for Gestational Age
(help on following)

SNAP-PE

=

Week gestation

Weight at 5th% for body weight
=g

weight at 5th% for body weight = -0.06217*(weeks)4+7.585979*(weeks)3 -337.3942*(weeks)2 +6583.4774*(weeks)-47312.4

References :

  • Richardson DK. Birth weight and illness severity : independent predictors of neonatal mortality. Pediatrics. 1993;91:969-75
  • Richardson DK et al. Score for Neonatal Acute Physiology : a physiologic severity index for neonatal intensive care. Pediatrics. 1993;91:617-23

Web Page : Jean-Yves Marandon
Dept. of Anesthesia. FOCH Hospital (92 Suresnes - France)

Back to the [image] page

Immatures cells ratio = Sum (promyelocytes, myelocytes, metamyelocytes, bands-stabs) / ( total neutrophil count)

Limitations: The immature-to-total neutrophil ratio assumes that the findings are consequent to a left shift in neutrophilia and that there is no leukemia.

Back to SNAP-PE

Oxygenation Index

Mean Airway
Pressure mmHg

Oxygenation Index
=

PaO2 mmHg

FIO2
(ex: 0.6)

formula:
(PAW * FIO2) / PaO2

Back to SNAP-PE


SNAP II

SNAP-II and SNAPPE II

(Score for Neonatal Acute Physiology and SNAP Perinatal Extension)

Variables

Values

Points

Mean Blood Pressure

Lowest temperature

P02 (mmHg ) / FIO2 (%)

Lowest serum pH

Multiple seizures

Urine output (mL/kg.h)

SNAP II :

Apgar score

Birth weight

Small for gestational age (help)

SNAPPE II : In- hospital mortality : see below

Data are collected within the first 12 hours after admission to the NICU

Ref: D K. Richardson et al . SNAP-II and SNAPPE-II: Simplified newborn illness severity and mortality risk scores. J Pediatr 2001; 138: 92-100

Web page by : Jean-Yves Marandon Centre Chirurgical Marie Lannelongue (France)

Back to the [image] page

`

Gestational age (wk)

3rd percentile birth weight (g)

Back to SNAPPE II

Calibration of mortality risk model, by birth weight category
(Logistic regression equation is not available)

 |  | Observed deaths |  | Expected deaths
SNAPPE-II | Total | No. | % | No. | %
For all birth weights
0-9 | 16,274 | 48 | 0.3% | 51 | 0.3%
10-19 | 3,923 | 61 | 1.6% | 61 | 1.6%
20-29 | 1,952 | 74 | 3.8% | 71 | 3.6%
30-39 | 1,262 | 93 | 7.4% | 101 | 8.0%
40-49 | 790 | 124 | 15.7% | 116 | 14.7%
50-59 | 476 | 105 | 22.1% | 102 | 21.4%
60-69 | 310 | 101 | 32.6% | 100 | 32.3%
70-79 | 142 | 55 | 38.7% | 63 | 44.4%
> = 80 | 141 | 94 | 66.7% | 90 | 63.8%

 |  | Observed deaths |  | Expected deaths
SNAPPE-II | Total | No. | % | No. | %
For <1500 g
0-9 | 1,526 | 9 | 0.6% | 7 | 0.5%
10-19 | 1,092 | 30 | 2.7% | 24 | 2.2%
20-29 | 772 | 40 | 5.2% | 38 | 4.9%
30-39 | 645 | 61 | 9.5% | 60 | 9.3%
40-49 | 497 | 79 | 15.9% | 78 | 15.7%
50-59 | 318 | 72 | 22.6% | 72 | 22.6%
60-69 | 260 | 85 | 32.7% | 84 | 32.3%
70-79 | 121 | 46 | 38.0% | 53 | 43.8%
> = 80 | 132 | 88 | 66.7% | 85 | 64.4%

; |  | Observed deaths |  | Expected deaths
SNAPPE-II | Total | No. | % | No. | %
For >=1500 g
0-9 | 14,748 | 39 | 0.3% | 45 | 0.3%
10-19 | 2,831 | 31 | 1.1% | 37 | 1.3%
20-29 | 1,180 | 34 | 2.9% | 33 | 2.8%
30-39 | 617 | 32 | 5.2% | 40 | 6.5%
40-49 | 293 | 45 | 15.4% | 38 | 13.0%
50-59 | 158 | 33 | 20.9% | 30 | 19.0%
60-69 | 50 | 16 | 32.0% | 16 | 32.0%
70-79 | 21 | 9 | 42.9% | 10 | 47.6%
> = 80 | 9 | 6 | 66.7% | 5 | 55.6%

Patients excluded :

1. Babies released to the regular nursery in <24 hours;
2. Babies admitted to the neonatal intensive care unit at >48 hours of age or after having been discharged home;
3. Moribund infants when an explicit physician decision not to provide life support was made at the time of NICU admission;
4. Babies who died in the delivery room.

Back to SNAPPE II


MSSS Score

MSSS

(Meningococcal Septic Shock Score)

Variables (help)

Values (1 if yes, 0 if no)

Beta

Points

Refractory hypotension

Base deficit > 10 mmol/L

Glasgow coma scale < 8

.

Leukocytes < 4000 / mm3

.

PTT > 150 % control

.

Cyanosis

.

Oliguria

.

(worst value during the first 2 h in the PICU is taken in account)

Predicted Death Rate:
Logit = -5.623+ Sum (values*beta)
Predicted Death Rate =
e(Logit) / (1 + e(Logit))

Score:
Score = Sum (points)

Risk groups:
L ow risk (score <=3) : Mortality rate 3%
Intermediate risk (score 4-5) : Mortality rate 26%
High risk (score >=6) : Mortality rate 74%

Reference

  • Castellanos-Ortega A et al. A new prognostic scoring system for meningococcal septic shock in children. Comparison with three other scores. Intensive Care Med 2002;28:341-351

Alpha value (-5.623) has not been still published (with courtesy of Alvaro Castellanos-Ortega).

Web page : Jean-Yves Marandon

Back to the [image] page

Definitions

Refractory hypotension
Presence of hypotension (SBP < 75 mmHg in children below the age of 4 years and < 85 mmHg in children older than 4 years) not normalized during the first 2h after admission despite adequat fluid resuscitation (volume load > 20 ml / kg) and treatment by dopamine or dobutamine > 5 µg/kg.min or by adrenaline or noradrenaline > 0.1 µg/kg.min.

Oliguria
Urine output < 1 mL/kg.h for at least one hour.

Cyanosis
Subjective variable.

Glasgow Coma Scale

Eyes Open | Verbal | Motor
Spontaneous To speech To pain Absent | Converses / Oriented Converses / Disoriented Inappropriate Incomprehensible Absent | Obeys Localizes pain Withdraws (flexion) Decorticate (flexion) rigidity Decerebrate (extension) rigidity Absent

Glasgow =

Back


GMSPS

GMSPS Score

(Glasgow Meningococcal Septicaemia Prognostic Score)

Variables (on admission)

Values

Points

Hypotension (SBP < 75 mmHg if below of 4 years of age, < 85 mmHg if older)

Skin / rectal temp. difference > 3°C

Base deficit (capillary sample) < 8 mmol/L

.

Coma score (Simpson & Reilly) < 8 at any time or deterioration of >=3 in an hour

.

Lack of meningism

.

Parental opinion that child's condition as become worse over the past hour

.

Widespread ecchymoses, or extending lesions on review

.

Score = Sum (points)
A score > 8 indicate a fatal outcome.

Reference:

  • Sinclair JF et al. Prognosis of meningococcal septicaemia. Lancet 1987;2(8549):38.

Web page : Jean-Yves Marandon


Rotterdam Score

(Meningococcal septic shock in children)

Variables | Values (laboratory studies were performed at the time of admission)
Potassium (mmol/L) |
Base excess (mmol/L) |
Platelet count (X 109/L) |
C. Reactive Protein (mg/L) | (all values are mandatory before computing)
mn mn | Rotterdam Score = Rotterdam Score (RS) = 1.01 + (1.21*serum potassium level) - (0.29*base excess) - (0.024*Platelet count) - (3.75 log*Serum CRP level) Predicted Death Rate = Predicted Death Rate = e(RS) / (1 + e(RS))

Reference

Kornelisse RF et al. Meningococcal septic shock in children : clinical and laboratory features, outcome, and development of a prognostic score. Clin Infect Dis 1997;25:640-6

Web page : Jean-Yves Marandon


Children's coma score

Sfar Children's Coma Score
(Raimondi)

Ocular response | Verbal response | Motor response
Pursuit (4) Extra ocular muscles (EOM) intact, reactive pupils (3) Fixed pupils or EOM impaired (2) Fixed pupils or EOM paralyzed (1) | Cries (3) Spontaneous respiration (2) Apneic (1) | Flexes & extends (4) Withdraws from painful stimuli (3) Hypertonic (2) Flaccid (1)
Total = (Maximum score assignable is 11, minimal 3)

Reference

Raimondi AJ, Hirschauer J. Head injury in the infant and toddler. Child's Brain. 1984;11:12-35.

Web Page : Jean-Yves Marandon
Dept. of Anesthesia. FOCH Hospital (92 Suresnes - France)

Back to the [image] page


Paediatric coma scale

Sfar Paediatric Coma Scale
(Simpson & Reilly )

Eyes open | Best verbal response | Best motor response
Spontaneously (4) To speech (3) To pain (2) None (1) | Orientated (5) Words (4) Vocal sounds (3) Cries (2) None (1) | Obeys command (5) Localizes pain (4) Flexion to pain (3) Extension to pain (2) None (1)
Total =

Adjustment to age

  • During the first 6 months
    • The best verbal response is normally a cry, though some infants make vocal responses during this period. Normal verbal score expected is 2.
    • The best motor response is usually flexion. Normal motor score expected is 3.
  • 6 to 12 months
    • The normal infant makes noises : normal verbal score expected is 3.
    • The infant will usually locate pain but not obeys commands : normal motor score expected is 4.
  • 12 months to 2 years
    • Recognizable words are expected: Normal verbal score expected is 4.
    • The infant will usually locate pain but not obeys commands : normal motor score expected is 4.
  • 2 years to 5 years
    • Recognizable words are expected : normal verbal score expected is 4.
    • The infant will usually obeys commands : normal motor score expected is 5.
  • After 5 years
    • Orientation is defined as awareness of being in hospital : normal verbal score expected is 5.

Normal aggregate score

0-6 months:

9

> 6 - 12 months:

11

> 1 - 2 years :

12

>2 - 5 years:

13

> 5 years:

14

References

  • Simpson D, Reilly P. Paediatric Coma Scale. Lancet 1982;2:450.
  • Reilly P, Simpson D and al. Assessing the conscious level in infants and young children : a paediatric version of the Glasgow Coma Scale. Child's Nerv Syst 1988;4:30-3.

Web Page : Jean-Yves Marandon
Dept. of Anesthesia. FOCH Hospital (92 Suresnes - France)

Back to the [image] page


Pediatric Trauma Score

Variables (help)

Value

Points

Weight (kg)

Systolic BP (mmHg)

Mental status

Airway

Skeletal

Open wounds

Score . ..............

References

  • TEPAS JJ et coll. The Pediatric Trauma Score as a predictor of injury severity in the injured child. J. Pediat. Surg. 1987;22:14-8.
  • RAMENOFSKY M et coll. The Predictive Validity of the Pediatric Trauma Score. J. Trauma 1988;28:1038-42.

Web page by : Jean-Yves Marandon Centre Chirurgical Marie Lannelongue (France)

Back to the [image] page

Mental status

The child who has sustained no loss of consciousness and is fully awake is graded as + 2.
The child who has any degree of obtundation or who has sustained a loss of consciousness no matter how transient, is graded + 1.
The child who is totally nonresponsive is graded as - 1.

Systolic Blood Pressure

If proper sized BP cuff is not available, BP can be assessed by assignating :

+ 2 pulse palpable at wrist;
+ 1 pulse palpable at groin;
- 1 no pulse palpable.

Airway

A child whose airway is completely within normal limits and require no additional supportive measures is categorized as +2.
A child whose airway is partially obstructed and who requires simples measures for protection such as head positioning, oral airway or mask oxygen delivery is categorized as + 1.
A child whose airway requires more definitive management and demands a degree of expertise that will allow intubation, cricothyroidotomy, or other invasive procedures is categorized as unmaintainable or - 1.

Back to PTS


NTISS Score

NTISS

(Neonatal Therapeutic Intervention Scoring System)

Respiratory | Subscore | mn |  | Cardiovascular | Subscore | mn
Supplemental oxygena | 1 | yesm | nom | Indomethacin administration | 1 | yesn | nom
C.P.A.P.a | 2 | yes |  | Volume expansion (<=15 mL/kg)c | 1 | yes | no
Mechanical ventilationa | 3 | yes |  | Volume expansion (>15 mL/kg)c | 3 | yes
Mechanical ventilation with muscle relaxationa | 4 | yes |  | Vasopressor administration (1 agent)d | 2 | yes | no
Hight-frequency ventilationa | 4 | yes |  | Vasopressor administration (>1 agent)d | 3 | yes
Surfactant administration | 1 | yes | no | Cardiopulmonary resuscitation | 4 | yes | no
Endotracheal intubation | 2 | yes | no | Pacemaker on standbye | 3 | yes | no
Tracheostomy careb | 1 | yes | no | Pacemaker usede | 4 | yes
Tracheostomy placementb | 1 | yes |  | n
Extracorporeal membrane oxygenation | 4 | yes | no
Drug therapy |  |  |  | Monitoring
Antibiotic administration (<= 2 agents)f | 1 | yes | no | Frequent vital signs | 1 | yes | no
Antibiotic administration (> 2 agentsf | 2 | yes |  | Phlebotomy ( 5-10 blood draws)h | 1 | yes | no
Diuretic administration (enteral)g | 1 | yes | no | Extensive phlebotomy ( > 10 blood draws)h | 2 | yes
Diuretic administration (parenteral)g | 2 | yes |  | Cardiorespiratory monitoring | 1 | yes | no
Anticonvulsant therapy | 1 | yes | no | Thermoregulated environment | 1 | yes | no
Aminophylinne administration | 1 | yes | no | Noninvasive oxygen monitoring | 1 | yes | no
Other unscheduled medication | 1 | yes | no | Arterial pressure monitoring | 1 | yes | no
Steroid administration (postnatal) | 1 | yes | no | Central venous pressure monitoring | 1 | yes | no
Potassium binding resin administration | 3 | yes | no | Urinary catheter | 1 | yes | no
Treatment of metabolic acidosis | 3 | yes | no | Quantitative intake and output | 1 | yes | no
Metabolic / nutrition |  |  |  | Transfusion
Gavage feeding | 1 | yes | no | Intravenous gamma globulin | 1 | yes | no
Phototherapy | 1 | yes | no | Double volume exchange transfusion | 3 | yes | no
Intravenous fat emulsion | 1 | yes | no | Partial volume exchange transfusion | 2 | yes | no
Intravenous amino acid solution | 1 | yes | no | Red blood cell transfusion (<=15 ml/kgi | 2 | yes | no
Insulin administration | 2 | yes | no | Red blood cell transfusion (>15 ml/kg)i | 3 | yes
Potassium infusion | 3 | yes | no | Platelet transfusion | 3 | yes | no
m |  |  |  | White blood cell transfusion | 3 | yes | no
Procedural |  |  |  | Vascular access
Transport of patient | 2 | yes | no | Peripheral intravenous line | 1 | yes | no
Dialysis | 4 | yes | no | Arterial line | 2 | yes | no
Single chest tube in placej | 2 | yes | no | Central venous line | 2 | yes | no
Multiple chest tubes in placej | 3 | yes |  |
Thoracentesis | 3 | yes | no
Pericardial tube in placel | 4 | yes | no
Pericardiocentesisl | 4 | yes
Minor operation k | 2 | yes | no
Major operation k | 4 | yes
NTISS = SUM (points for activities performed) = Abstraction guidelines

Superscript letters represent mutually exclusive variables.

Reference

Gray JE, Richardson DK et al. Neonatal Therapeutic Intervention Scoring System : a therapy-based severity-of-illness index. Pediatrics. 1992;90:561-7.

Web Page: Jean-Yves Marandon
Dept. of Anesthesia. FOCH Hospital (92 Suresnes- France)

Back to the [image] page

NEONATAL THERAPEUTIC INTERVENTION SCORING SYSTEM (NTISS)
Abstraction guidelines

The Neonatal Therapeutic Intervention Scoring System (NTISS) (1) is a therapy-based severity of illness assessment index. It is a modification of the TISS score of Cullen et al (2, 3) suitable for use in neonatal intensive care. NTISS measures severity by quantifying the intensity and complexity of care received by a patient. It is based on the assumption that given similar philosophies or styles of care, that therapeutic intensity is a direct correlate of illness severity.

NTISS scores the most intense level for each therapy during a 24 hour scoring period, thus some scoring categories are mutually exclusive. The first scoring period begins at the time of admission (i.e.: time of first vital signs), although other 24 hour scoring periods may be feasible. When scores are computed for sequential days, attention must be paid to whether scoring is based on initiation of a therapy or simply the presence/continuation of the therapy.

For simplicity in data collection, each of the NTISS variables is a binary term i.e. it can assume one of two values [Present or Absent]. The NTISS requires that portions of the chart other than the NICU flow sheet be scanned. The Nursing and Physician Progress notes may contain valuable information regarding the performance of procedures. In the final calculations of scores for NTISS, points are assigned only for the most intense intervention in a therapeutic category. Take for example, a patient who began a scoring period on supplemental oxygen by hood and then was placed on nasal CPAP, followed by endotracheal intubation and mechanical ventilation with muscle relaxation. In the final score, this patient would receive points only for mechanical ventilation with muscle relaxation because it is the most intense (i.e. the highest point score) respiratory therapy that she received within the respiratory category. In completing the scoring period data sheet, however, each of the three respiratory therapies listed above should be marked as present. In this way, maximal information is accumulated about each patient's hospital course.

James E. Gray, MD, SM. January 1996

References

1. Gray JE, Richardson DK, McCormick MC, Workman-Daniels K, Goldmann D. Neonatal Therapeutic Intervention Scoring System (NTISS) : a therapy-based severity-of-illness index. Pediatrics, 1992;90:561-7.
2. Cullen DJ, Civetta JM, Briggs BA, et al. Therapeutic intervention scoring system: a method for quantitative comparison of patient care. Crit Care Med, 1974;2:57-60.
3. Keene AR, Cullen DJ. Therapeutic Intervention Scoring System: Update 1983. Crit Care Med 1983;11:1-3.

Back to NTISS


В данной работе использованы материалы,

размещенные на сайте:

Société Française d’Anesthésie et de Réanimation
French Society of Anesthesia and Intensive Care

Низкий поклон и благодарность авторам.

Редакция Html и компиляция chm- файла – S.Mikryukov

Mail to: shey75@mail.ru


Прогностические шкалы в медицине

Начать